Your Sound Could Not Be Loaded

Re: Ring App 5.32.1 IOS - Ring Doorbell Pro
Hi all
I’ve started getting an error “Your sound could not be loaded. Try again” in App Notification Tones. I cannot change any of the settings in that screen. Whatever I select, I get the same error.

I’ve contacted Ring Support and done the following:
Uninstalled the app, rebooted iPhone and reinstalled the app
Factory restored the doorbell
Installed Rapid Ring app and opened Ring app
Tried selecting a tone multiple times in succession
Used another device (iPad) - same error

Support escalated the matter to 2nd Line and they advised that it’s a “known issue” that started yesterday (7th Nov 2020). That co-incidentally was when I initially reported it.

Just wondered if anyone else is seeing the same - and if they’d managed to resolve it. Support said they’ll fix it “soon” but obviously no firm timescale and advised I won’t be told. I’ll have to keep trying until I find it works.

This isn’t a big issue, but I can’t find anything similar reported by other users so wanted to start this post to see if anyone else had experienced the same.

Take care.



Same thing on my end. Roughly half of the sounds won’t load/preview.


Yes, I’m having the same issue and have tried all the same things but no resolve. My issue started about 3 days ago when I tried to change the sound but now its stuck on silent, so i’m not getting sound notifications and i can’t change it back!

Pretty annoying!! Hopefully they resolve it soon.

Same thing, can’t turn down the volume either on the sound very annoying. I’m new to ring but stuff like this is very disappointing

Same issue on both the iPhones we have at home! Just contacted the technical team to they said they will look into it and email me back, but said this was a new issue that they were not aware of yet. I let them know that there are others with the same issue.

1 Like

We are having the exact same problem on two iPhones and my iPad.


Same issue here on iPhones. Can’t change any alert notification tones. Reported to UK helpline.

1 Like

Martin, great summary of the issue! Same problem/attempted remedy here. I’m now stuck with default sounds but at least not stuck on silent.

I’m having the same issue on my new iphone12 but it works on my other phone which is a Samsung note…go figure. What’s up with iPhone/IOS?

Thank goodness it’s not just me. I’ve had this problem since 5th or 6th November. Was told it was being escalated and it would take up to 72 hour to get back to me but I’ve heard nothing since. I too keep trying. My ring tone is stuck on default, but my motion tone is stuck on silent so I get audible notifications and I cannot move the the volume control either - it’s greyed out. I’m using an Iphone 10. My husband uses an Iphone 6 and he’s having no issues.

Same. iPhone X, current iOS. No sounds at all on iPhone.

I called the ring tech support, he said he will bring up the issue to his supervisor so that they can push an app update soon.


That’s encouraging news. Thank you for sharing!

Same issue here UK

did they define soon? is that a day or month from now?

I’m having the same problem,

No, they wouldn’t commit to a timescale. They’d only confirm that it was a recently known issue.

Hi all

It’s fixed for me! I’ve been checking once per day since identifying the issue. I haven’t changed any doorbell/app settings or my home network. Must be a firmware or software update pushed out by Ring.

I hope we’re all seeing this fix now - and that it lasts!

All the best.

Hey neighbors. This was temporarily not working as it should, but it has since been resolved. Try force closing the app and opening it back up. You will be able to change Alert Tones now. Thank you for bringing this to our attention and being patient while we found a fix for this. :smiley:

1 Like