Windows 10 App v 2.4.18 crashes during 2-factor authentication

When trying to log into the Windows 10 desktop app, the app crashes as I enter the 6 digit verification code. I am able to enter the first digit and then the app crashes. I have uninstalled and re-installed the app and continue getting the same error.

1 Like

Hi @kjantzen. What error message do you get when you try to log in? Also, when you uninstall the App, do you make sure to empty your recycling bin and reboot your PC? This will help ensure a clean uninstall, so I recommend giving it another try and adding this step if you weren’t before.

I have the same problem - app freezes and then crashes / disappears a few seconds later. Any update on potential resolution ? I too have tried uninstalling, deleting trash, restarting, and then reinstalling to no avail.

@poodiacman What version of the Windows app are you running and what OS of Windows are you running? In addition, could you take a screen recording of what happens and share that with us? This will be valuable information for me to pass onto the appropriate teams!

Hi Chelsea -

I’m running version 2.4.18 of the Ring app - same as the person that started this thread. Running Windows 10 Pro version 1709. I will need to work on the screen recording separately but in brief, I can enter 1 digit of the 2 factor authentication code I receive via email, then the app freezes and disappears 3 seconds or so later.

@poodiacman Are you able to update your Windows to a more recent version? We do still support Windows 1709, but I’ve seen this article in regards to 1709 from Windows directly. May be worth making sure you upgrade overall before this time comes!

I have my team taking a deeper look into this for us, so please let me know if you’re able to get that screen recording. If you can get it into a MP4 file, you can then zip it and attach it here, since the forum does not allow for MP4 uploads to attach. If you’re able to update Windows, let me know if the Ring app still preforms the same, and if you cannot, also let me know! Please ensure too that any VPNs are turned off that could be preventing the app from working as well. Hope to hear back from you soon. :slight_smile:

Has there been any resolution to this issue? I’m having the exact same issue, 2-factor authentication locks up after entering the first digit, then closes shortly after. I’m running Windows 10.0.16299, but it’s my work laptop, so I cannot update my OS without them pushing the update out. Will the Ring app not work on my OS until my company updates it, or is there another fix?

Any resolution, having the same problem

Is there a fix yet? I am dealing with the exact same problem.

Any news on a fix for this? I am looking to buy more cameras, but there will be no point if this is not resolved!

Come Ring please give an update!!

Hi neighbors. There are no available updates at this time. When we have new information we will be sure to share it here as well as our News and Announcements board. :smiley: