White lines ONLY at night

Wifi is strong, connection is good. Have literally restarted the entire connection process as if it was new and the problem persists. Ring doorbell 2.

If I cannot get it sorted I’m going to cancel my subscription and buy something else.

Thank you!

1 Like

Hi @Rocco13. Would you mind sharing a screenshot of what you’re seeing on your end with your Ring’s Live View? I’d be happy to help once I have a better idea of what you’re seeing. :slight_smile:

Sure! Here you go! Let me know what you think

@Rocco13 Thank you for sharing that screenshot here. I would definitely recommend resetting your Doorbell and taking it through a new setup in the Ring App to see if that clears up this visual concern. To reset the Doorbell, hold down the setup button for at least 20 seconds. Once that’s done, you’ll want to walk through a new setup in the Ring App by following the steps under Set Up a Device.

If this concern persists after these steps, please give our support team a call at one of the numbers available here. They’ll be able to take a deeper look at your device and determine the best course of action. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Let me know if my suggestion was helpful or what solution our support team recommends if you contact them! :slight_smile:

Thank you! I actually did that a few times over the course of a week. Reset the entire thing, downloaded the app again, “pretended” it was a brand new ring being set up for the first time.

I called a few times but I was on hold for quite a while. I am really at a loss.

What ended up happening? Same thing is happening on mine too

I’m experiencing the same problem as is mentioned in this thread. Suddenly began having this same issue with my Doorbell 2 about a month ago. Went through a whole crap-ton of troubleshooting with the folks on the Twitter page, and eventually they ran out of options and told me I had to call support. Just got off the phone with them, and they told me that this problem is apparently a known issue. They say they’re “working on it”, but this problem basically makes their product useless for me. Has anyone else heard any more information regarding this? To have a known issue of this magnitude for this long seems ridiculous to me. Many posts I can find on these forums go back to mid-2020 reporting this issue. The best part of this is I have a Ring Assist Plus extended warranty that I paid extra for on this doorbell - Ring has told me I just need to “be patient and wait” - I suppose they’re waiting for my extended warranty to expire so they can tell me to go away. Anybody else have any ideas here?