Video is Black, no prior issues

I have a hardwired floodlight cam that is suddenly having issues. It’s been working OK for 2 years and suddenly the videos are black. I can click on them and I will get a msg that the video is being processed (even though it’s hours old) and eventually I will see an image for a moment but then it’s black. Same result from mobile and logging into my account on my laptop. Clicking on Live errors out.

We’ve had sound issues (crackle/garble) since the beginning but the video issue is new. We have 3 other Ring devices with no issues.

I noticed today that videos that were black last night are now showing fine in both app and PC, however not all videos are showing at all. I know the camera notified over night but there are no videos to view/click on.

We cut the power to the Floodlight, also reset and set up the wifi again with it working well for a couple of hours but then back to the black videos. The RSSI is 52 and this cam is very close to an access point in the house.

I reviewed some of the KB articles and other posts but nothing has shown to be a solution for this sudden issue.

Thank you

Sorry to hear about this, @CheriEmm! Our team recently reported this status at Status - Live View Failing For Some Users

As of May 19, 2021 - 20:19 UTC, this has been resolved. If you have not already, try visiting via web browser and to view recordings from there. Please ensure there is not a vpn enabled on your mobile device as well. Feel free to let us know how this goes! :slight_smile:

Nope, my live view does not work. That is also not my entire issue. My one floodlight cam is not showing recordings in mobile and in web browser they are not available. “Your video is not available. Please try again later.”

It was showing the recordings in mobile but they were black, now they are just missing from the list.

Other cams are working although the video does pause, rewind a second, then continue a few times throughout. That’s also new this week.

That is very odd behavior. Assuming the Protect Plan subscription has not lapsed, recorded videos should always play when available. Let’s try removing the Camera in question, or resetting it by holding the setup button for 20 seconds. Keep in mind, if you choose to remove the Camera from the Ring app, the recordings for that Camera may also be deleted.

Once this step is complete, please reconnect your Ring device by following the steps in this help center article. If you’ve chosen to remove the Camera, a new setup process will get it reconnected.

If these concerns persists despite trying the above steps in this thread, a more in-depth look may be needed. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

As stated in my first post, we powered off and reset the wired camera. It worked for a few hours then went back to this behavior.
I will escalate.

I had a call/troubleshooting session with tech support. I wanted to update here.
We use mesh wifi (specifically Google Nest). She had me put the cam on the guest network and it started working at that point. She also did a software update (although "firmware had been showing as up to date). She stated they found that Ring devices work better on the Google guest account. We will eventually switch them all over to our guest account.

1 Like