Video Doorbell hardwired but showing solar power

Hi

I hardwired my Video Doorbell 3 to an 18vAC converter and in the Ring App my doorbell shows as being solar powered instead of hardwired.

Hi @Jorgeacast. Well it shouldn’t show as being solar powered in this case. Have you tried disconnecting the Doorbell from the Doorbell wires and reconnecting it to ensure everything is securely in place? You can also try a full reset by holding down the setup button for at least 20 seconds. After the reset, you’ll set it back up again with the steps under Set Up a Device and then trigger a test event such as ringing the Doorbell or triggering a motion. Then check the Device Health screen again to see if it’s showing the correct power source. :slight_smile:

Tried both and still getting the same result. Do you devices work? Because everyone I read seems to have issues with their Ring VideoDoorBell

No it only shows powered through battery and not connected to Solar.

@Jorgeacast Thanks for sharing a screenshot of what you’re seeing. Since the steps I suggested didn’t do the trick, it may be best to reach out to our support team on this matter. They can take a deeper look and offer more in-depth troubleshooting support to get to the bottom of this, as there are different factors that could be causing the Doorbell to not be receiving a trickle charge from being hardwired. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile: