Unable to view certain motion detection alerts

Hi All,

So I have ran into a slight issue but am not sure exactly how to resolve it or event if it is an issue, but rather a feature?

I have a Ring Doorbell 4 which seems to detect quite a lot of motion - no issue, i prefer it that way. However, i have noticed that when looking through my event timeline on either the mobile app or the desktop verison, there are some motion alerts that i am unable to view?

On the app nothing happens when I tap them and on the destop version is states “sorry, but there was an error creating this video”.

Is there a reason why i am able to view some and not others?

Also, I am currently using the free trial of ring protect. Is this was issue? There is still 28 days remaining.

Many Thanks,

Hi @Apex. As long as you have a Ring Protect plan in place, this includes your trial, at the time that the event was recorded, you should be able to view it until it is deleted after 60 days. You can read more about the Ring Protect plans here as well. As for what you’re seeing in the Ring App and on the desktop app, would you be able to share a screenshot from both? This way I can see the message you’re seeing when you are trying to access a previously recorded event. If possible, please check it on the Event History as well in addition to the timeline.

Hi @Caitlyn_Ring

Thanks for your reply. Unfortunately the problem still persists and there doesnt seem to be anything that ‘triggers’ it either - its quite intermittent. As you can see from the screenshots provided, in the app, some motion events have a small arrow besides them and some dont. The ones with the arrow, I am able to view when i tap on them, but the ones without I am unable to view - nothing happens when i tap them.

Looking at these events on the desktop (only allowed to provide 1 screenshot), when i click on that same event that i would be unable to view in app, it comes up with the message “Sorry, but there was an error creating this video”.

Im slightly worried im missing out on ‘crucial events’. Do you think it could be an issue with verifying if my account actually has protect plus? It’s only a trial but if i officially subscirbe would that solve the issue? - I dont want to waste money on something that doesnt work though. I have also tried viewing them in either the event history as well as timeline as suggested but there is no difference there.

Thanks for you help - much appreciated.

1 Like

@Apex Thank you for sharing that screenshot, I appreciate it! I’d say it’s not likely this has anything to do with the Ring Protect plan itself, as the trial provides the same benefits when it comes to video recording. It’s possible it’s due to the connection that your Doorbell has, as the videos may not be fully processing at the time of recording if the connection isn’t stable. What is the RSSI number for your Doorbell on the Device Health screen?

Hi Caitlyn,

I’m actually having the same issue. Here’s a video recording.

The RSSI on the camera is very good (-47) but this still happens 50% of the time. I will get a notification that there’s a motion event, but the video never shows up.

In the Ring web app, it looks like this:

@Caitlyn_Ring

(not sure if i need to tag you for you to see this thread)

Thanks for the examples, @jhh3000! Good call also trying both the Ring mobile and web app. As it has been some time since your post, please check these events again to see if they will play.

In your image example there is an event at the same time (4:17 PM) above the one in question. Understanding that is a different device’s event, it’s worth checking if that event plays to confirm this is isolated to the event and/ or device.

I recommend also trying this out with wifi only connection versus cell data only connection on your mobile device, to test the difference in connection. Feel free to let us know how this goes! :slight_smile:

hi @Marley_Ring , it looks like the first 4:17 plays just fine. it’s the 4:17 from the “Front Door Side” camera that doesn’t play. but i’m running into issues on both of these cameras (both cameras drop videos).

I checked the 4:17 from “Front Door Side” again just now, but still same issue. Getting a “Sorry, but there was an error creating this video.” again.

Switching my cell phone from wifi to cellular doesn’t help.

Any other ideas? Is there a way we can get someone on the engineering team to debug this and look at why the video wasn’t created properly?

I would agree, @jhh3000, a closer look will likely be needed here. For the most part, as long as signal is optimal, mobile device connection is sufficient, and your Protect Plan is subscribed, your videos should play.

As we’ve covered mostly all normal troubleshooting steps and this video history concern is persisting, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support. They are also able to escalate your case to obtain more advanced solutions when needed. Feel free to let us know of any solutions you obtain! :slight_smile:

1 Like

I have the same issues all of a sudden. I cannot see either event histories or live views on the app or on the web. I can see answered rings. I called RING and they insisted it was my wi-fi connection but that is working great. Then they said it was my RSSI but that is also fine at -60. I’m at wits end as no one can help me figure this out. It was working fine for 2 years and one day - I can’t click on anything.

marhj -

In your post, you said:

Then they said it was my RSSI but that is also fine at -60.

Have you read the following article?

https://community.ring.com/t/how-it-works-your-ring-device-rssi-good-vs-poor/229

In the article, it mentions that:

Possible video issues if [RSSI is] constantly at -60.

Yes, thank you. It’s been at -48 for 3 days now and still nothing.

@Marley_Ring - What resources can I use since RING support team unable to help me?

marhj -

In an attempt to narrow down the source of your problems… are you able to (successfully) access your Ring content using a different strategy?

For example, if you’re currently experiencing problems using the Ring app on a particular cellphone using cellular service… are you able to:

  • Use the Ring app on a device running a different operating system (such as iPadOS, Mac, or Windows) and/or
  • Use a Ring-approved browser on a Windows device to access your account on Ring.com?

@Frustrated427 - No, I cannot view on my Windows operating system either. I can access my account and see all of the alerts, but cannot view them. Nor can I view live. I can, however, view answered rings.

I’m not surprised that you are unable to view video clips or use the Live View feature on Ring.com. Neither can I. (I can’t believe Ring thinks that their (horrible) website implementation is a substitute for a native Windows (or Mac) app.)

Regarding the version of the Ring app that you’re using… It’s obviously very frustrating to discover that important features that previously worked in an app suddenly no longer work. It’s even worse when the app is used to control security cameras.

I would encourage you to report back when you find a solution to your problems – for the benefit of other Ring Community members.

We are having the same issues with our cameras as well. And of course they are the times when someone takes a truck from the front of my house or when a child sneaks out and I can see it. It’s very convenient. I paid a lot of money for my devices and I honestly have had nothing but issues. My ring doorbell is hardwired and doesn’t stay charged. Even if you charge the battery it doesn’t work. Have had this issues since I got it. Then the kitchen one that is plugged in seems to work most of the time. The stick up cam outside is worthless. It never gets anything and anytime it does it says the exact same thing you are getting “sorry, but there was an error creating this video”. The battery lasts maybe 5 days at best as well. Simply the whole system is a waste of my time and money.