The error code is 0x8009002C

Windows 10 app V2.4.0 is not allwoing sign in, just tells me “The error code is 0x8009002C”.

1 Like

Sorry to hear you are getting this error code, @jfalgren0. Can you please try uninstalling and reinstalling the app? Let us know if that helps!

Sane problem - it persists

1 Like

I am having the same issue…and am running windows 10 64 bit

1 Like

Hi neighbors! What device are you trying to view? Thanks!

I am trying to open my ring app…when I put in my username and password I get the error code and am unable to open the app to get to my devices anymore.

1 Like

Thanks! Is this to view a Ring Doorbell, Security Cam or Alarm? Can you please specify?

it to literally open the app on windows 10. to view anything related to the app you have to sign in. NOBODY CAN SIGN IN!

1 Like

I just signed in yesterday on Windows 10 without any problems.

1 Like

NTE_DECRYPTION_FAILURE 0x8009002C The specified data could not be decrypted.

I fixed this - I disabled and then re-enabled the location settings in the app.

  1. Open the Start menu.
  2. Click Settings.
  3. Click System on the Settings menu.
  4. Select Apps & features from the left pane.
  5. Find the RIng app and choose advanced options
2 Likes

Thanks….I had to uninstall four tine and reinstall…it is finally working. Thanks again.

Please ensure you are on the most up to date Windows App. If you are still experiencing this Error Message, please give our support team a call. Thank you!

Thanks, this worked.

1 Like

I have tried everything listed and it still does not work. Just started happening a couple of weeks ago. Not very happy!

didn’t have this issue until last week. Did the location off/on and all was back to normal. Now its back today and the location fix is not working today…

1 Like

Try closing the app completely and reopening…if that doesn’t work, try uninstalling and reinstalling the app

I uninstalled, reinstalled, rebooted laptop etc. Nothing helps. Bad application.

Additionally, I needed to terminate the program, disable the location service, then reset the app (deleting the data), and lastly re-enable the location service. It worked again. I believe 2-Factor may have something to do with this. Thanks for the post.

Please see my post. No need to uninstall/reinstall it is the app’s data (just like cookies), it needed cleaning and resetting. :frowning:

1 Like