Tampered Event (external siren)

When adding a siren for the first time I have triggered the ‘tampered’ alert as a test. Now however I am unable to clear the event. I don’t seem to be able to remove the ‘Tampered’ state.
I have tried following help articles suggestions such as Reset and Remove (which seem unnecessarily complex) these result in the same thing as they involve removing the siren from the wallplate and thereby retrigger the tamper alert as the device is re-added. Am I missing something ?
Didnt get much help from telephone support

Hi @dao41. How far from the Base Station is the external siren? If the siren is very far and is struggling to maintain a strong connection to the Base Station, this could be why the “Tampered” state isn’t clearing. A Ring Alarm device will show as “Tampered” whenever the cover is not properly in place.

Thanks for the response Caitlyn
The siren is quite close to the base station and all test/works fine, the ‘tamper’ alert was genuine since the batteries were connected at first connection (against the instructions advice). What seems unclear to me is how (if at all possible) you can clear the tampered state. I have since tried the same thing with one of my motion sensors and achieved the same ‘tampered’ state, I had to remove the device and press the reset on the back, then re-add the device to clear the ‘tampered’ state. Surely this can’t be the correct procedure ? (I can’t follow this procedure with the siren because it requires the batteries to be unplugged at the point of adding thereby causing the tamper to be re-triggered every time, argggh) is there some hidden trick I can use to clear the tampered state on these devices?

Okay, so I fixed this, it seems I have a slightly faulty tamper screw/arm which doesn’t engage properly (even when adjusted), so a bit of duct tape seems to do the trick !

@dao41 Thanks for sharing that update here! That makes sense, as the “Tampered” state is only when the cover is not fully clicked into place. I would recommend reaching out to our support team on this matter as they may be able to look into the device’s warranty and see if a replacement is in order, particularly if the “Tampered” state comes back and you aren’t able to get it resolved. You can give our support team a call at one of the numbers available here. :slight_smile: