Streaming error

Same problem.

My RRSI is -39. Internet speed test FAST. Still doesn’t work

Ring team - you guys need to stop blaming users network, WiFi etc … you have an issue to fix on your end. My internet speed, both WiFi and cellular have high speed and still getting a streaming error… please fix the issue with your device or app

1 Like

Hey neighbors! If the previous solutions suggested in this thread are not helpful, then I would suggest reaching out to our support team directly so they can take a deeper look at your device and account in order to find a solution. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to report back in this thread with what solutions our support team is able to offer, as it may help other neighbors! :slight_smile:

I got the same problem with the same error message. Someone from this group suggested to uninstall the app, not deleting it, and then download and install it. That should work. It worked fur me. Good luck.

Your article sounds more like “blame the user”. You need to fix your product. It appears that this is a widespread problem.

My router is less than ten feet away from my doorbell, yet I can’t seem to get a good signal.

Please fix this, otherwise the doorbell is useless.

Thanks

My husband has spent a significant amount of time working through every possible issue that could cause this with a RING Specialist whose only final solution was to send us two new cameras. He also did an extensive call with our WiFi provider who confirmed our speed is fine (currently 58).

Please update us IMMEDIATELY as to whether your servers are experiencing an issue or we should just accept that this product doesn’t work.

Same here, look like Ring Doorbell is a mess. Look like i have this issues every 2 - 3 rings. The only solution which worked for me is to unmount the battery for a couple of seconds. After that it started to work again, for the next 2 or 3 rings. Then the same happened again.

If Ring will not fix this asap, i think i have to find another vendor.

Getting the same issue with my brand new Ring. Works perfectly at home. When I am mobile and on cell data, I get notifications that there is motion or that someone is ringing the bell, but when I tap to go live, I get a streaming error. Data is not the issue, as I have unlimited data through TMobile.

Try to get live. Get notification of Streaming Error.

Same issue here. I have three cameras and everything was fine for 6 months then Live View stopped working today. The cameras are active but when I request Live View it says to Reconnect, but the cameras already are connected to my WiFi and working, just not in Live View. Please advise since none of the suggested workarounds have resolved this issue.

Hey neighbors! Thank you for helping each other out in this thread as we experience some outages with the Ring app and Ring.com. Please note that the issues within the app and the website would have been affecting this feature, but as of Nov 27, 11:44 UTC, a fix has been implemented and we are monitoring the results. If you are still experiencing any further issues with your Ring devices and how they were behaving previously, I recommend giving our support team a call so they can look into this further. You can give our support team a call at one of the numbers available here. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

1 Like

It took you months to explain a bug?

Totally unacceptable and beyond HORRIBLE customer service.

1 Like

I just deleted the doorbell 3 and reinstalled it last night, now by 9:30 in the morning it has ceased to stream again. This is the fourth time in the last week. Look guys, wifi signal strength isn’t the problem, neither is cellular data nor the router. You have a problem. Fix it. The only way to currently fix this is to unintall the camera and reinstall it and even then apparantly the fix lasts less than 24 hours. This is unacceptable.

The day you reported this bug was fixed was the day I STARTED getting this bug… NOT FIXED

Off and on when we click on live view we get the spinning wheel or stream error. Then it will work normally later on. Signals are less than 50 so very strong. Ring has a problem and it’s frustrating to spend all this money on a defective system

I’ve wasted a week of my life on this. Done everything suggested. Wifi signal strength etc all in excellent condition. It has to be a RING issue. Please advise.

My doorbell camera stopped working this afternoon. No live view. Spent hours trying to fix the problem but nothing worked. Ring, please get this fixed!

I think there is another bug. I noticed it when the new “motion settings” popped up on my device settings (for ring indoor cam).

For some reason the default Mode Settings deactivated my cameras when I armed my ring security to “Home”…I have no idea why that would be default since arming your system is exactly when you want your cameras on the most…

When the system was armed I was getting the “Streaming Error” message for my camera, and I could not view any recordings at all either. When I disarmed my system, it did NOT reactivate my camera, and left my cam in the borken “Streaming Error” status. I have since been able to fix it by disabling my camera from mode settings. Definitely feels like a bug

I have wasted a whole night with a new Ring doorbell that arrived today. My RSSI is -48. I do not have WiFi problems - but my device won’t activate and it keeps giving me a streaming error. All the support staff here have done is home users. This is a terrible company and product as far as I can tell. I will immediately be cancelling my subscription and returning the faulty product. I will get a Nest because apparently those are actually reliable.