Streaming Error -RECONNECT-

Streaming Error, no live views, no ring or motion notifications
Affects multiple phones attached to wired ring video doorbell.

Ring having major outage :frowning:

Same problem here! 6 hours or so!

Same here😠 seems like live option has been hit or miss for the past few days and today will not connect at all.

Live view seems to fail same time every day? Is this typical?

Hi, this is not typical for ours. When it works (as it nearly always does work) the notification for movement and ring is rock solid, 100% all of the time, day and night. I have been able to ‘live view’ in any time I wanted - except just this evening.

Same here, are you guys in the UK or somewhere else in the world?

Hi neighbors! As of Aug 25, 16:31 UTC, some neighbors globally are experiencing trouble using Live View, trouble triggering linked events, and setting up some device types A fix has been implemented and as of Aug 25, 18:30 UTC, the concern should be resolved. You can always check the status page at status.ring.com as well, and if these concerns continue to persist, you can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:

I just installed the ring pro and getting this message when trying to view live feed. Do you have an update on when it will be fixed?

Hi @Dannyjr222. This concern was resolved after a fix was implemented. If you’re still experiencing these concerns, you can find some Live View troubleshooting tips in our Community Post here, and our support team is available to help at one of the numbers available here. :slight_smile:

I have this same problem for a month or more and it’s still not fixed as of 27 Aug 21. This is a serious safety concern for me.!
image|281x499

I have had the same issue with my Ring video doorbell pro (1st gen) for several months. Every time some rings the doorbell or motion is detected I get a streaming error and I cannot see a live event.

My device is in good health, great internet speed, and rssi is good. I had reset and reconnect the device several time and the issue is the same. I have been hoping a firmware update will fix it but sadly it has not.

Any suggestions would help.