Streaming Error now

I have a ring doorbell pro, two spotlight cams and a floodlight camera on my house. All have been hardwired in place. My system has been in place and working fine for the last 8 months. On 3/13 one spotlight and the floodlight stopped working correctly. I get the streaming error when I try to open live view on the iOS app and the ring.com website. Video playback will not work either. I still get the motion notifications on my phone. For the next week my other spotlight and doorbell works fine. As of 3/23 now the last spotlight is doing the same but the doorbell is still working. My internet is fine. All the other devices in my house work great. I purchased an access point and literally have it right next to the cameras getting an rssi of 32 and am still getting the streaming error on the ring app and ring.com. I had a similar issue several months ago after a power outage and was able to fix it by removing the device from the app and then re adding it. This is no longer working after multiple attempts.

Help please

Hi @Kar6man. With Live View concerns, I would recommend checking out our Community Post about this problem here. That post will have some troubleshooting tips and suggestions to help you get this resolved. If you can’t find a solution in there, please give our support team a call at one of the numbers available here so they can take a deeper look. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:

Are you using iphone 12 on Three UK network? If so, then you are not alone, I have been trying for days now to get the live streaming error fixed, which for me only occurs on iphone12 while connected through the Three UK network.