Stick up Cam - stuttering motion in live view

@SoriceConsulting wrote:

I wish they would address the issue with a firmware update - Marley_Ring or Jennifer_Ring - any comment? This has been an ongoing issue for (obviously) lots of Users.

Marley_Ring or Jennifer_Ring - Can’t we just find out how pervasive this issue is with the Live View for the Cameras (mine is wired, but wireless will likely be as bad or worse?).

How?

How about a (prominent, first Community Page) online Survey to get input from Users and see how many are having this issue?

SeanCindy - keep this thread going - the more Users we have pressing the issue the more likely we’ll get results.

I am with ya! Ours is not hard-wired, but we have super fast wifi. The problem is most definitely in their software/firmware. I really like these cameras, but this is really annoying. We need a service rep to reply to this thread. That or maybe I should start a new thread as this one is older.

I’m speaking to RING right now and they are letting me know why this is happening.
Will post update.

Thanks Hollowman2212 - keep us posted.

SeanNCindy - I’d keep this thread going - it has a lot of historical info that a new one would not.

So while I was communicating with a ring support rep, I noticed that I always use the Rapid ring app and that’s where I get the stuttering.
But when I use the original RING app, the live view stuttering is gone.
For my issue, it’s a bug in the rapid ring app.
They sent my issue to the developer to see if it’s a bug in the app itself.

No help for me :^(

Wasn’t even aware of the Rapid Ring app. Tried that and get the stuttering with it as well.

I just started experiencing the stuttering as well in the last month or so, however I only experience it when using liveview on the Windows 10 app. I don’t have any stuttering on the ring or rapid ring apps on my phone. This is a super strange bug for sure…

New here. I did not see this issue or maybe did not pay too much attention to watch live view. But I can get my wired/POE to stutter on the recording at will almost 100% of the time. I am not sure if there is any relationship…

How I trigger this is that I walk in front to trigger recording, then walk out of view. Then wait about 10sec and walk back into the view when recording still going. Then I go and look at the recording, it will show stuttering about 1-2 seconds, then jumps frame.

I bought 4 cameras(NEW), never saw this.
Then I bought 4 camera refurbish at Amazon, and saw it on 3 of them. So I return them.

Then I test the 4th one more, and also saw on the 4th one too now…

So I think there is a weakness in some software. I bet my new ones have these issues, I just need to test it more…

Any help from Ring support here? so I do not start returning and getting cameras over and over again?

Hey neighbors, happy to chime in here. As this is a neighbor-to-neighbor support forum, it may be best to contact our support directly for any advanced troubleshooting assistance. Our support team can take a deeper look at your device and account to determine the cause of the concern. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:

Count me in as another user with choppy/stutttering live view with all five cameras: Two floodlight cams, a 2nd gen outdoor stickup cam (battery), and two indoor cams (wired). I have Verizon FIOS 1 Gbps internet and experience the issue with both my older router (Apple AirPort Extreme) and new mesh router (eero pro). Even the live view for the stickup cam is choppy and that has an RSSI of 29! What I find interesting is that recorded clips are always smooth and never choppy.

Yep, all my new camera have this issue too. Not specific to refurbuish. I am in contact with their support showing them that is it not my network issue as I have 3 camera covering the same area and only one camera shows the stuttering while the other two was smooth. So they can stop blaming on our internal network is the cause.

I too have the same issues. When I view a recorded event it stutters at the very beginning. If I download that video and watch it there’s absolutely no stuttering. Was thinking about converting over totally from Wise but this is not acceptable because that first second or two could be very critical in catching somebody’s face

On phone with Ring support now (after 2 hangups by prior support people).

In short - the Live View works FINE on my iPad (iPad Air 4th Gen, 14.6 version), but it still stutters on my Android phone, Windows PC). I was always told by tech support to ‘Check your camera connections, wireless network, blah, blah, blah’).

I am an IT Consultant by trade so I am familiar with the tech side. My question is - why does the Live View on my iPad NOT stutter. when it does on my Windows program / Android app / Kindle Fire devices? How could it possibly be a camera issue - and NOT an app issue?

Sitting here on hold (going on 15 minutes) so that ‘Oreheam’ (name he gave) can try and get me some type of 2nd level support?

Come on Ring/Amazon - LOYAL customer here. HELP!

I have the same problem. My wired camera worked fine for a long time. One day, my live stream has a frame rate of about 5 seconds per frame. When reviewing the footage, it is perfectly fine so the camera is recording properly, there must be some sort of software fault.

Has a resolution been found yet? This topic is dated may, it’s now October so I’m sure that’s plenty of time for resolution.

One can hope ya?

I just bought a stick up cam and was having the same issue out of the box,I was getting ready to repack it and bring it back, then I payed it with my Alexa. After pairing to Alexa the live stream, through the Alexa app, was flawless and the sound seemed much clearer, this has got to be an issue with the Ring app, they really need to get this resolved, I’m sure they are losing a ton of business.

I assume this problem has not been sorted by Ring??
I have several ring cameras and they all do it!!
I have set up other makes on camera side by side with the Ring and they were perfect every time.
This is such a big problem which many people just put up with, but there is something wrong with these Ring Cameras.

It’s 2022/March and I have the EXACT same issues. It’s a POE and our internet is over 300mbps. Not only did i reset the camera, but i installed a NEW one and still…the same issue. The live feed starts but then it stops and freezes. Then another frame will come on about 20 seconds later then stop.
But the recording is fine.
This is a serious issue. How are you able to see things live??

Hi @peppykittykat. Since you are only having this issue while using the Live View and not the recorded video, it leads me to believe that you are suffering from packet loss. Packet loss is when parts of information are being sent from one end, but not received on the other end. You can mitigate this by ensuring you have a strong RSSI on your Ring devices. Also, you’ll want to make sure that you are using the correct Ports and Protocols for Ring Devices. If you are still experiencing this issue, you can contact our support team to troubleshooting this concern with you in real time to narrow down what the root cause of this is. Please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

1 Like

Same issue here now with ALL of my Ring cam devices, including spotlight cams, doorbell pro, and the new v3 stick-up cams. My other brand of wireless cameras do not do this, such as Wyze outdoor cams. RSSI is -53 or better on all devices.

I feel this has to be related to a firmware patch at some point last year. Incredibly annoying, as it looks like the devices start compressing data and drop frames once they detect motion and jump out of a power saving mode. At the very least, the cameras should buffer more data to save video data a few seconds before the motion start… a feature I swear used to work on the Ring Doorbell Pro.

I haven’t turned off the “Advanced Motion” feature, but am going to try this next. I have no problems with live stream/etc.

Turns out the choppy video at the beginning is only when using the Ring app (in my case iOS) for recorded events. If I download any recorded event (which takes too long IMO), the full motion capture event looks smoother and high quality from the beginning.

Sounds like a software and/or firmware fix when viewing recorded events on the timeline.

Came here with the same problem.

My garden has a busy road to the rear and trees to the left and right, all of which are outside of the motion zones. I can watch the cars driving by and the trees blowing in the wind with no problems.
However, the stuttering soon begins when there is movement in the motion zones. So, my instinct is that this is a firmware issue.

I have another floodlight cam camera covering the same area, with the same issue.