Stick-Up Cam in dashboard but not in mode setting?

Started with 3 Ring cameras of various make, that can all be selected in modes. Added a 4th, stick-up wired, and can access it in dashboard, working normally, but mode settings still only show the first 3 cameras.

Hi @tpg0007. If you’re not able to see your Stick Up Cam under the Modes settings, please try completing a new setup of your device. To complete a new setup, follow the prompts under Set Up a Device in the Ring app. Once that’s done, try editing the Modes settings for your Stick Up Cam again. If that still doesn’t work, please follow up with our support team at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

Is there another way to correct this problem? I’ve already placed my new ring camera up on the soffits of my home, so repeating device setup is very inconvenient. What is the mode settings list of devices looking for and not finding that the dashboard list of devices is finding to display all my cameras? I had 6 cameras, just added 2 more and both new cameras do not show up under mode settings.

I found a solution - if you go into the location, Settings, Modes and at the bottom Disable mode Settings for Cameras, then once that’s finished Enable it again, thereafter the Modes will recognise the new cameras. This worked in two different locations for me.

2 Likes

@Tdwlew When you add a new Doorbell or Camera to the Ring app, it should show up under the Modes settings as expected. Since it is not, that’s why a new setup is suggested as a troubleshooting step to try and resolve this. You can try what @SarahCJ suggested as well to see if that fixes this for you without needing to complete a new setup.

Thanks @SarahCJ, your suggestion worked great and saved me dragging the ladder back out!

1 Like