Spotlight cams are ”offline” for days (but keeps recording & uploading)

I have 3 normally well working Ring Spotlight wired cams at two locations, with different internet setups (fiber + Google WiFi and a Mobile broadband 4G modem + router respectively). Two cameras are about 18 months old and one is brand new.

All suffer from a recent (a month back) issue where the cameras appear offline for several hours or days, until they return with no action. I cannot access live feed and I get no notifications. Currently two out of three cameras have this issue. Before this I’ve had 0 issues at either location.

Here’s the catch, when they do return “online”- I have complete history. Snapshots, recorded motions etc. Clearly they have been working, and have been connected, during the outage.

Internet/WiFi have had no issues during this time and other connected devices (lights etc) have no issues.

To me it seems Camera-to-Cloud is fine, but Cloud-to-mobile/app has issues.

Any ideas, tips or solutions?

Screenshots:


Hi @Peer1. Thanks for sharing detailed information on the concern you’re running into, as it seems like you’re on the right track in narrowing down what exactly is causing this. Have you tried to use the Ring App on a different smartphone or tablet to see if the same thing happens? I’d be interested to see if it’s isolated to only one mobile device, or if this is occurring on all of them.

Yes, I have and the same issue is on another device. It’s also the same on ring.com

Screenshot:

One of the cameras is back online (no action required, it just started working after 2 days appearing offline). The entire history during outage is available. One camera is still appearing offline as you can see and I cannot see live feed or get notifications.

For issue tracking, it’s replicated/reported by other users here as well:

I just want to add in terms of troubleshooting that my offline camera (no live view or notifications) does NOT come back online after a power cycle, which I tried as I came home today.

I guess that makes sense given the camera-to-cloud part appears working at all times, but also means there’s no easy reboot solution…

Hi @Peer1. Thanks for sharing those screenshots and letting me know it’s happening across multiple devices. I checked with my team on this and they suggested it could be network or firewall related, and that sometimes using a guest network can help. However, it might be best to reach out to our support team on this matter as they’ll be able to actually pull up your account and take a deeper dive on this. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to report back in this thread with whatever solution our support team assists with, or if you find something else that works for you. :slight_smile:

How did you add screenshots? I am having a similar issue… It used to be that you could hit reconnect and it would attempt to reconnect with the settings it already has, and it used to fix itself. It doesn’t do this anymore. I have had to manually reset my cameras over and over… Here is my post: Multiple devices not connecting, no live view

Hi neighbors! Thank you for your patience in this matter. I checked with my team and it looks like this issue with devices falsely reporting as offline has been resolved. To fix this, please reconnect your Ring device to wifi by following the steps in our Help Center Article here. Going through the setup process will have you put your device into setup mode and once it is reconnected, you should no longer have this concern.

If this concern does persist after reconnecting your Ring device to wifi, please follow up with our support team at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile: