Spotlight acknowledges motion but light doesnt turn on. Lights do work if i manually turn on

All of a sudden my floodlight cam will not turn the lights on when it sees motion. It acknowledges the motion but no lights. I can manually turn the light on/off. I reset the settings on the app. Do i need to reset the unit itself? Its outside, may be something needs to be cleaned? The unit is hardwired.
Thanks
AC

Anyone with some ideas

I’m having exactly the same problem! Hoping someone will respond soon

Hey neighbors! First, I’d recommend reviewing our Help Center Article here, which covers how to control the lights on your Floodlight Cam. You may want to try adjusting the Motion Zones for the lights specifically to ensure they’re not disabled or anything. If everything looks good there, try resetting the Floodlight Cam by holding down the setup button for at least 20 seconds. After that, take it through a new setup in the Ring App with the steps under Set Up a Device.

If that doesn’t resolve this concern and the lights are still not coming on with motion, please give our support team a call at one of the numbers available here. They’ll be able to take a closer look and offer more advanced troubleshooting support for you. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile: