Someone tried to move camera…

I have a Ring indoor camera.
I’m getting the message from the Ring IOS app: Someone tried to move “camera” to their Ring account
It has happened several times the last couple of days.
Am I getting hacked?

Hi @Mike76. Do you have any Shared Users or anyone else in the home that may be trying to set the Ring Camera up under their account? The Camera can only be set up under one Ring account, but if you have other people in the home they may have accidentally tried to set it up under their Ring account which would prompt a message like this. You can read more about how the ownership of Ring devices works in our Help Center Article here.

If this continues to happen and there’s nobody else in the home that could have tried to set up the Ring device, I’d recommend following up with our support team on the matter. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:

Is it a fairly new installation?
I had a customer where a weirdo neighbour took their packaging out of the recycling and scanned it so they could access the camera - yikes!
Clearly the owner was notified just as you have been.
The great thing is that the Ring security notified you so it cant be done without your consent - but definitely speak to the Ring Helpdesk - they’ll know who’s doing it!