Solar pathway lights over sensitive and will not snooze

There are two things that I wish I could adjust better with my solar pathway lights.

1st even at the lowest setting if the sun comes out from behind a cloud, shade from a tree moves, or a nearby plant moves they get triggered. At the lowest setting they seem very over sensitive still.

2nd when I snooze all my cameras I still get notifications for my solar lights. I am wondering how can you snooze them also

Been a while since I have needed helped as Ring has been great making adjustments to their products. Hope there is a fix for my current issue that I am missing.

Thanks

I have same issue (no matter where I set sensitivity it repeatedly detects motion) with Solar Floodlight - did you get a solution?

Also dawn to dusk setting doesn’t seem to be too accurate as starts at about 7pm but goes until about 11am.