Solar Pathlight still being too sensitive with "Low Motion Setting"

  1. I just bought a bunch of Solar Pathlights for my backyards. I set all of their Motion Settings to the “low”, yet still got triggered by something… ghost? No one or anything was around the lights. I tried the customize motion, it won’t allow me to save when I chose “setting 1”, the lowest that I could save was “setting 2” which was even more sensitive than before. Now I had to turn off the motion feature for all of them.

  2. Battery seems to drain too quickly. I charged them with USB to 100%. I live in southern California, they were all under full sunlight. But their battery dropped to around 80% before dusk.

  3. Why solar devices like solar pathlight, solar stickup cam don’t show “charging” anymore during the day? It used to work. And now I have no idea whether they are charging or not.

Hi @LK-YOYOYO. I would check the Light Group that these Pathlights are in. If they are setup to a Linked Device, they could be getting turned on from another Ring Device you own. If this is happening, it could cause fast battery drain due to the excessive amount of activations. If checking these things doesn’t seem to address your concern, I’d suggest reaching out to our support team to help identify the root cause of this. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I do have a ring light sensor in the group. I disabled it when I tested the sensitivity of the pathlights.