Smart Lighting on Echo 4

Got a couple new smart lights, A19 bulbs. I don’t have a bridge but saw that my Echo 4 can function as a bridge. I have the Echo tied to my Ring account properly. I flip the switch for the light, scan the QR code, it finds the bulb, does a software update, and then goes to the screen showing the Echo connecting to the bulb. It sits at that screen for a while and then eventually errors out.

Hi there, @_dustin! As long as you have the Echo 4th gen or later, or the Echo Show 10 3rd gen or later, this should work. Check out our help center article for helpful tips and steps on using your Echo show as a Bridge. If possible, I recommend also having the Echo Show close to both your wifi router and the Smart Lighting Bulb. Feel free to let us know how this goes! :slight_smile:

I have been to that help page many times. As mentioned, I get through all is the steps and all the way to the very last sentence on the help page and that is where it fails.

Thank you for the quick response! Does this happen for both of the A19 bulbs you have? If possible, try completing this process on another mobile device entirely, as this can rule out many mobile device factors.

If this concern persists despite trying the above, this may require a more in-depth look from our support team. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Same thing happens with both bulbs and from my wife’s phone too. I’ll call in. (I called in once before and we were waiting for level 2 help. I had to go so we scheduled a call back but I never got the call at the scheduled time.)

I’ve called in three times now and have not gotten anywhere. Today, I got to what I think was an Amazon tech who asked if I had gotten the light setup in the Ring app, to which I said no, and was told this is a Ring problem and then I was hung up on. Will you guys just send me a Ring Bridge free of charge?

Sorry to hear about this experience, @_dustin! I will be reaching out to you in a private message within the Community shortly, so please make sure to respond to me there.

Were you able to get this resolved too? I am encountering a similar problem trying to connect my A19 lights with an echo 4th gen.

I went through the steps in that linked article above verbatim multiple times (removing the link, relinking, and even going to far as to remove my Echo etc…) and I’ve been stuck on the step of it asking me to enable the Ring Alexa Skill which I have done, and confirmed by being able to arm my Ring security system with Alexa.

Things I’ve checked

  • latest Ring app
  • latest Alexa app
  • latest Echo firmware

Called support and the same issue with being escalated to tier 2, but got dropped from the queue so they’ve mentioned they’ll give me a scheduled call back tomorrow.

I have not resolved this yet, still waiting for an email from support. I did manage to get my light to show up in the app by using my wife’s phone (not sure what the difference is other than her Amazon account is what’s connected to the Echo). However, in the Ring app it shows this: