Silence alarm turning off notification

I turn the alarm off when I get up in the morning. It tells me the Alarm is off and wakes up other members of the family. I have audio all the way off in the settings but it does not effect the volume of that announcement.
I have seen another post similar to this but they say they can turn the volume down but they would forget to turn it back up. I can’t even turn it down.
How can I get the alarm to not announce that it is armed or disarmed. Obviously I know it is disarmed since I’m the one that disarmed it.

Maybe you need to reset your app and/or keypad/base station to see if you can then adjust the audio. I have both and have them turned down and the announcement is much quieter.
Also, if that still doesn’t work then put the devices in areas of your home that don’t disturb others. We have ours in the kitchen and living room.

Hi @ajd58. You should be able to silence the Mode change announcement for the Ring Alarm. Since both the Base Station and Keypads make the announcements, you want to lower the volume for both. If you have more than one Keypad, you have to change each one individually. To lower the volume for a Keypad, follow these steps:

  • Open Ring app
  • Tap the menu button( three lines, top left)
  • Tap Devices
  • Select your Keypad
  • Tap Audio Settings
  • Lower the volume bar to minimum/mute

Lowering Base Station volume would be the same steps except you would be selecting your Base Station as the device. If you have Alexa devices, it could be a forgotten routine you created for your Alexa devices to announce Mode changes in addition to the base station and keypads. If there is one, make sure to delete it. I hope this helps!

1 Like

Thanks so much. I was looking in the wrong place

1 Like