Set a schedule but still have motion light work with Ring Flood light?

Have the floodlight cam, and the alerts are very annoying. Every time the dog goes out, alert, out for a few minutes alert! I tried setting a schedule, but during those times, the light feature won’t work if it’s night time. Is there anyway to get around this? We are home most of the time. I just want alerts from like 11:30 PM to 7 AM, but I want the light to come on for any motion.

Thanks

Hi @SixSpeedSamurai. There are a few different settings options you could try. You can utilize Motion Snooze or Global Snooze to silence notifications for a specified amount of time, which you can read more about in our Help Center Article here. You can also try the Modes settings and see if that works for you, or alternatively disable the Motion Alerts on the Floodlight Cam’s profile page when you’re home and then toggle them back on when you’d like to receive alerts. I hope these suggestions help and you can find what works best for your preferences after trying some different settings out. :slight_smile:

Will modes still have the light come on when motion is disabled though?