Schlage BE469 Can’t Retrieve Status Critical Configuration Error

My 3 Schlage BE469 locks have been working without a problem with Ring alarm. However, 1 lock now reports Can’t Retrieve Status in the app and when you look further it says Critical Configuration Error.

I have removed and reinstalled the lock several times to the system but continue to have this problem.

Not sure what more I can do

Did a factory reset of the lock by holding Schlage button while connecting batteries as well as using new batteries. I got further and was able to configure the lock in Ring app. The app shows the new battery status but still says cannot retrieve status. Tried Retry Connection in app but getting something went wrong.

Hey @Bordenclan. Thank you for coming to the Community and detailing what you have done! Although it is to no avail for you, these are great steps for other neighbors to take to try to resolve a similar concern they may run into. Since you have exhausted the troubleshooting you can do on your end, could you please give our support team a call at one of the numbers available here? We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Please let me know how this goes and how you’re able to get this fixed with them! :slight_smile:

Hi,

Did you get this resolved? I have the same problem.

Thanks

I just installed my BE469 by selecting the profile.for.916 when ring asks. It works, I can lock and unlock. However in the alarm menus it does report a critical configuration error. Despite that, it does work. Weird.