Ring shows that light are on floodlight cam when light is off; fails to turn off light in app

Hi all, my Ring Floodlight Cam is having some issues as of today, where it shows the floodlight cam lights are on in the app but the lights aren’t on in reality. When I try to slide the lights bar off, it gives me an error message. When I try to turn the entire backyard lights set off, it says that the app failed to turn off lights. Any suggestions? Hoping to avoid some kind of manual hard reset since I don’t have the ladder to reach the cam today…

Hi @ABSOWB! The best first step for any connection related concern, is to check wifi variables. Your Cam’s wifi connection strength can be found in the Device Health section of your Ring app. Check out our Community post about RSSI for tips on optimizing this signal strength.

As you mentioned the app giving you an error message, if the wifi network looks fine, let’s move on to mobile device and app variables. Removing and reinstalling the Ring app is a quick way to ensure it is up to date and optimally integrated with your mobile device. On your mobile device, try testing the lights toggle operation on wifi only, and then on data only, to see if either connection is more efficient. Please also ensure bluetooth and VPN is disabled.

If this concern persists, and as you stated it has only occurred today, check out our status page to see if the concern is related to any status updates. I hope this helps! :slight_smile:

Hi

Strange enough i also face a similar issue IOS app version 5.31.0. Only change has been a recent App update and the issues facing the system downtime yesterday. I get the light icon showing as active only on 1 camera (i have 4 spotlight wired) the others are fine, i got into the settings for that camera and see the toggle switch for lights is active. I turn this off and the light icon goes away, then within a few minutes its back on. I dont get any errors and no issues with turning on and off its just that it wont stay off.

I have deleted the app and reinstalled and still the same, i have also tried another app on another device and still the same so not sure why it keeps coming back on when its not.

Ok so I managed to solve this by powering down the camera and leaving it off for a few minutes and then powered back on, the light icon did not appear and seems to have remained off. The toggle switch on the device setting has remained off also.

Fingers crossed!

Maybe try this and see if that resolves the issue.

1 Like