Ring Pro and Chime Pro showing offline


My Ring Pro is showing offline and when trying to reconnect it to wifi it just errors out. I get a white ring or if I hold the button long enough I get a few Blue flashes before it goes dark. I have tried to add it to my chime network and I have attempted to use home wifi. When it attempt to connects to the Ring Pro wifi network the phone shows an error.

The chime is just blank with no lights. I have restarted, left it unplugged, held the button on the side down for 5 seconds and 30seconds. It just sits doing nothing.

When I press the doorbell I hear the chimes right… but they say they can’t find the doorbell. So I don’t have video but I do have it ring sometimes.

The transformer is only a year old and was installed to support the Ring Pro. The app showed no power issues that at last check everything was ok. It seems like the wifi is the issue.

My flood lights are working fine and the chime for it is fine.

Hi @AU_Thach06. Thank you for reaching out to the Community! I would try the steps outlined in this Help Center article here. If you’ve tried those steps to no avail, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.