Ring not sending motion detected events of type "Other Motion" to Alexa when Smart Alerts turned on

I have found what I consider to be a bug that is messing up my home automation. When I setup an Alexa rule to fire based on “motion detected”, Ring will not send the event if I have “Other Motion” turned off in Smart Alerts. I love only getting push notifications when a person is detected because we have a lot of critters that can set off the motion, but I do believe that Ring should send all motion detected events to Alexa as I don’t want my rules there to only fire based on people detected. It doesn’t filter out the “motion stopped” events so the net effect is I get a lot of “motion stopped” events showing up in Alexa where “motion started” was never sent.

It took a lot of trial and error in the settings to find this as the cause for me missing lots of events, hopefully this saves someone else frustration as well.

Ring - please adjust this feature.

Hi @zpierce123. Thank you for sharing this with the Community, our teams are always working to make improvements to our integrations. As we value our neighbors’ feedback, we’ve created a Feature Request board. Feel free to add this and any future feature requests there. This will help us to organize and share your requests with our teams here, as well as allow other neighbors to comment and add interest, all in one place. You can also link to that post you make in the Feature Request board here so other neighbors that come to this thread can easily find your feature.