Ring Intercom setup unsuccessful (SKS HT4600)

Do you mean in the ring app ? Yes i do says unlock but once i press it nothing happens can only unlock the main door when the button to ring my flat is pressed then it would open.

Could you upload a photo of the wiring in your intercom so i could have a look i had a similar issue

Nice one. Thx for helping. I have an Urmet 1183/5 which is BUS system, therefore only 2 wires had to be connected (in LINE).

Could you provide in detail what you can do and cant

Ring & Answer & Open after Ring
Open without Ringing from ALEXA App by Speech Command
Can Not:
Open without ringing from the RING App (button?)
Open without Ringing from ALEXA App by setting a Routine or pressing a button

Yeah im sorry im stuck in the same boat as you whenever i press the unlock on the app without ringing the bell to my flat it wont work. But you said it works with alexa i might try that how did you get that to work

May I ask you to send a screenshot where you press the unlock button in the RING App?


  • add the RING Intercom Device
  • enable open by speech in the settings of the Device
  • set a code (required)
  • tell ALEXA open Intercom (Name you defined)
  • ALEXA is asking the code
  • Answer the Code
  • Dorr opens
  • RING App gives you notification

Yeahi tried the alexa it didn’t work for me

Kind a strange, I do not have the unlock button.

What is the problem withe ALEXA?

I set everything up correctly it responds and does the unlock and everything but the door Dont open

That’s strange you dont have the button maybe update the app if its not upto date

This photo is before I added the Ring, which is wired B1 into the bottom terminal (L) and the B2 into the second to bottom terminal (L) which are the only 2 terminals with wires in. I’ve tried swapping them over even though it looks like it doesn’t matter which way round the L wires should go from the wiring diagrams I can find.
My handset still works (buzzes and I can let people in) with the ring wired up but the ring app fails the test and then it doesn’t see when someone buzzes my door and I can’t open the door from the app.

Could you send me a picture how it looks installed also the installation page on the ring app like this one

Mine and the OP is very different to yours as ours use just 2 wires.

You swapped the wires around and tried it like that right ?

Also i can see there is 4 wires coming in from the usual 2 maybe you need to install all 4 wires

I had a similiar problem with the WLAN connection. What helped was to set a static ip adress. You can do that while you have to choose the WLAN connection in the RING App. There is a „more options“ button.

Yes I tried the 2 B wires the other way but it doesn’t matter (the L wires can be either way round for it to work with these types of systems). My system uses 2 sets of twisted pairs. The ring instructions say to only use 2 wires which makes sense because there are only 2 wires for my system.

Best to give them a call

My guess would be that whoever installed the intercom system opted to use an additional pair for redundancy - there’s 3 pairs (6 wires) in the cable and the handset only uses 1 pair (2 wires) for this system so using an extra pair is no big deal and if one wire (or even 2 wires in different pairs) ever fails the handset will keep on working without a hitch

It looks like this forum needs a dedicated “Ring Intercom” sub-forum where individual handsets or intercom system problems can be worked out. It’s still (very) early days, but these teething issues may continue for a while (although hopefully it’s just a firmware fix away from being solved…)