ring doorbell going off during the night (because of flying insects)

Is there a setting to change so our doorbell doesn’t keep waking us up during the night with flying insects?