Ring doorbell fails on WiFi connect, spinning light

Hi all - I’m trying to set up an old ring doorbell; I think it must have been sitting in a box not set up for five years! It appears to be the original ring doorbell.

During the setup phase, after I’ve connected my phone to the ring WiFi, it tries to connect to my home WiFi and fails. When the app reports that there’s a problem and asks what the Ring is doing; the light pattern I’m getting isn’t listed as an option. Instead of giving the flashing up, left, or right that the app is asking about, instead the light is just circling, alternating blue and white. I’ve tried this multiple times on two different WiFi networks with the same result.


. . . And after letting it charge all day via the USB cable, the app is now reporting a failed setup, with the ring having a solid blue light all the way around the edge.

Hey @Mrc242, you may need to check on the ports and protocols of your router to make sure that it allows a Ring device to be set up on it. You can look this over in our Ring Help Center Article here. After adjusting these settings, try to go through another setup and let me know how it goes!