Ring Cam wired using Aux Red wire for two existing LED bulbs

I have been an electrician for 35 years but this problem has me baffeled. I installed two Ring Cam with hard wire mounted… I hooked the red wire to two existing LED flood bulbs 18 watts each. The camera works fine but the Aux lights never go off. The LEDs on front of the camera work fine just not my Aux lights. So I unscrewed the two LED bulbs until I figure it out.

2 Likes

I had the same problem.
Looking through many posts here and on YouTube, I believe I found the answer.

When I first installed the camera, the option under Settings> Light Settings>“Control External Lights” was there. After installation the camera did a firmware update. That option was no longer available, and the aux lights were on constantly. I put a multimeter on the red wire and it was 120VAC constantly, regardless of the state of the camera lights or motion alerts.

I saw a post about the firmware update. The Wired version of the camera and the “Mount” HARDwired version are virtually identical. They’ll unplug and plug into the same mount. Somehow during the firmware update the camera was uploaded with the wired version of the firmware instead of the hardwire version. So the camera believed it didn’t have the aux control.

So I deleted the camera from my Ring app.
Settings>General Settings>“Remove This Device”

Then I went out to the home page of the app, selected “Set Up a Device”, selected “Security Cams”, then, instead of using the bar code/QR code, select “Set up without Scanning”.
Select “Spotlight Cam Mount” as the camera type.
Ensure the camera is powered up.
Push the button on the top of the camera to force it into setup mode.
Then follow the prompts in the same way as before.

Once it’s done it may need to do another firmware update.
Once that is done the “Control External Lights” should be back and the ability to control external lights should be working.

There is a second or two delay between when the camera light comes on and it switches on the aux lights.

Good luck

1 Like

I had the same problem. This solution totally fixed my problem. So relieved that this was a software issue and not a hardware issue. Thank you!

1 Like

Thank you for letting us know this worked for you, @RauchFamily, and thank you as well @P3madman1

@Pilot_1700, feel free to give those steps a try to see if it resolves your concern. In the meantime, this feedback will be shared with our teams here. :slight_smile: