Ring app not working on 2nd Windows 10 computer error code 0X80131500

I have two windows video doorbells and both work on one of my Windows 10 computers but does not work on my other Windows 10 computer, I have uninstalled and restarted the computer that it doesn’t work on,then reinstalled the app. I’m still get error code 0X80131500. This is not acceptable. How Can I get this to work?

As suggested by another user, I changed my email from yahoo to gmail and am now able to use the Windows 10 app on both my computers.

Asking a customer to change (and may need to create a new) email address is an unreasonable solution to logging into an app that worked until recently. I cannot use the Ring App on 2 Win10 machines. It used to work until recently. I have removed and reinstalled the app. I can log into my Ring account via a Windows browser and use the Android app.

Ring should research and resolve this logon issue.

Hi neighbors! We appreciate the feedback you’ve provided in this thread and have sent this information over to the appropriate teams. In the meantime, feel free to try the troubleshooting suggestions offered by other neighbors in this Community thread to see if they work for you. Thanks for your patience and understanding! :slight_smile:

Hey I had the same issue with Windows 10 N Pro. I fixed by installing media feature pack. Go to start>settings>Apps>optional features>add a feature>media feature pack hope this helps it worked for me. FYI mods I would recommend putting this info into FAQ, I actually called Ring Techs and they had no clue just told me they are aware of the issue and working on it.

I tried that but with no success! What the hell are Ring doing to fix it?