Ring app does not connect to alarm

When I attempt to connect to one of my alarms, the app says loading mode status and goes no further. I can not view my devices or any other function.
I just moved this system from a different location where I updated the system to a PRO/EERO using the upgrade feature for installation.
As I installed this system in the new location everything worked fine.
I have 4 ring alarms systems and the others work fine

1 Like

Same here been happening intermittently. can’t figure it out.

I just solved the problem…went to my laptop and was able to see the whole system. I re-booted the base station, it also performed an update.

now it works

1 Like

Hi @user29681. I’m glad to hear everything is working correctly for you again. @AGCGONZ I’d recommend ensuring that your Ring app is fully updated. You can also check if your Base Station is due for a firmware update by navigating to Devices > Ring Alarm > Base Station > Firmware Update. Your system will need to be disarmed in order to complete a firmware update. If this persists, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.