Ring app crashes while installing chime

Hi all,

When I try to install the chime (that came with the pro package) the ring app crashes.

I tried 2 different andoid phones and 1 android tablet. But it doesn’t work.

It goes thru the install steps and starts communicating with the adroid device up until the moment where you can select the local wifi network with which the chime should connect. But before I can select the wifi network, the app crashes.

Then after a few moments I get the option to close or restart the app or choose “give feedback” I tried all options, but at the end there is no way for me to successfully add the chime.

Any suggestions?

Kind regards,


Hi @Robs have you contaced support? Were you able to get your Chime installed?

I’ve got the exact same problem! Did you manage to get it fixed?

Have you tried uninstalling and reinstalling the Ring app @Martijn_Anna

Ik dont understand why, the app worked fine the last half year, but because my wifi Sid changed i have to reconfigure the chime that he knows the new wifi. The doorbell wasnt a problem…

Reinstalled the app resolved the issue, but i stille think that this is a poort solution…

Why is this a poor solution? Sometimes apps have issues with data that’s stored. So a few minutes to fix is a problem?