Ring Alarm won’t recover from Cellular backup without manual intervention.

After losing internet connection when WiFi went down, Ring Alarm went to cellular backup. The next morning, it was still on cellular backup even though WiFi was back online. I tried 15 times to reconnect to WiFi, I tried 4 different SSIDs in my house. I confirmed I could connect with other devices and had max signal at 10 feet from the router. Ring Alarm failed to connect every time.

To get Ring Alarm back online, I connected my Ring Alarm to my router via Ethernet cable. This worked fine and I could now control the Alarm and installed devices, but then When the router restarted the next night, Ring Alarm lost connection to internet and went to cellular backup again. When the router finished rebooting, Ring Alarm stayed on cellular backup even though Ethernet had restored. I tried a quick unplug and replug of the Ethernet cable with no success, so I unplugged Ethernet for 30 seconds and then the Ring Alarm reconnected to internet and I was again able to access it.

Is there any way to make The network Restore after cellular backup reliable without having to physically unplug a cable every time?

Thank you for sharing your experience @Jacktar! When the network connection is lost and cellular backup is initiated, your Base Station should auto-reconnect when the network becomes available again. Keep in mind, the Base Station will periodically check for network availability so the reconnection may not happen right away.

If you’ve waited a lengthy amount of time and your Alarm system did not reconnect to your network, I recommend reaching out to our support team for more in-depth troubleshooting. Let us know how this goes! :slight_smile:

I’ve had the same issue multiple times when the power goes out and the router has to be restarted. I’ve waited several days including up to two weeks to see if it would eventually reconnect. I’ve even tried manually reconnecting through the app. a reset of the entire device has worked in the past, but seems a bit much if this has to be done every time the router is rebooted.

I have the same issue as well… is there anymore troubleshooting tactics?

1 Like

I have the same issue. This is clearly a bug, in my view. It needs to be acknowledged as a problem and fixed. There are many reports of this issue on the Ring Community Boards.

2 Likes

Hi neighbors! If you’ve waited as long as days, and your Alarm is not reconnecting, please try to unplug and plug in the Base Station to initiate a check for resources. If your Base Station is on wifi, try testing this on Ethernet, or even bringing the Base Station closer to your wifi router to ensure signal is sufficient.

If this concern persists, I recommend reaching out to our support team for more in-depth troubleshooting. Feel free to let us know how this goes! :slight_smile:

Ring customer support fixed the issue for me. I just had to repair the Alarm Base Station to my ethernet network connection. Now it works as expected following a power outage. I tested it, and it recovers to cellular backup mode, then within a few minutes re-establishes the network connection.

1 Like

Same problem here, Ring tried to blame my provider locking me out or something wrong with my router. Definitely something wrong on Ring end. Like all companies, the easy fix is to blame someone else. Oh really now. When it was working find one day and suddenly won’t connect to any network. Wireless or ethernet. Stop the blame game.

1 Like

I have the same problem after a power outage. The WiFi has been up for many hours, and the Ring cameras use it just fine, BUT the base station does NOT no matter what I try. Rebooting the router does not help. The obvious solution to me would be to reset the Base station, but THIS CANNOT BE DONE because all device functionality is hidden in the mobile app when it’s on Cellular Backup!

This is a VERY SERIOUS SOFTWARE PROBLEM with the Ring Base Station!!!

Probably the software is getting into a bad state, and the box just needs a simple reset. Unfortunately, this is not an option in the app when it’s on cellular backup. That would be an obvious solution to provide a reasonable workaround (running a network cable to a box mounted high on a wall in a remote business is NOT a solution!). But, the real solution is to fix the flakey software so it cannot get into such a broken state!

I have this same issue. The ring base station is on ethernet. I need to reboot my comcast xfi modem/router every few days, so i automate this with a zwave outlet. Every 3 days it turns off at 230am, then back on at 232am. Last night this ran, and my alarm base station never reconnected. Also, my Ring Stick Up Cam Elites which are running on PoE as well as ethernet for the data did not recover. All my other ethernet devices as well as my wifi devices (including a Ring Video Doorbell Pro) all recovered fine. I would really like a fix for this so I don’t also have to reboot the PoE switch + Ring Elites + Ring Base Station.

This is becoming an ongoing problem. Sometimes it reconnects to the network, many times it does not. I have 35 devices running and nothing else is reporting being down. I can easily reset the base station by pressing the pairing button, but this is becoming a nuisance and I am losing faith in Ring Products. I am not interested in resetting the Base Station constantly.
It is a Wi-fi connection and I do not have a LAN connection throughout the house. I have moved the station numerous times.
I am not sure of how to make it reliable.

Is there any issue with just letting it operate on Cellular?

Thanks

Dave

Sorry to hear about this, neighbors. When the network connection is lost and cellular backup is initiated, your Base Station should auto-reconnect when the network becomes available again. Keep in mind, the Base Station will periodically check for network availability so the reconnection may not happen right away.

If the network does not automatically connect, and power cycling your Base Station did not help, please go into the Ring app and change your connection. From the Ring app dashboard, open the Menu, select Devices, select Alarm, and then select your Base Station.

From the Base Station page, tap the settings cog in the top right corner, select Network Settings, and then select Change Connection. We highly recommend using ethernet, even as a test to see if the connection is successful. Once you change the connection to ethernet, please change it back to wifi (if this is your preference) to see if wifi will then connect. Feel free to let us know how this goes! :slight_smile:

Marley_Ring, I have been a software and hardware engineer for 40 years, and I cannot overstate this: THERE IS A SOFTWARE BUG IN THE RING BASE THAT PREVENTS IT FROM RECONNECTING TO WIFI **EVER** IN MANY CASES! PLEASE, PLEASE, PLEASE ESCALATE THIS ISSUE! THIS IS **NOT** USER ERROR, AND IS **NOT** A RARE ISSUE! MANY CUSTOMERS ARE HAVING THIS PROBLEM!!

I installed a Ring at my small business some months back, and we have had many power-outages due to construction at the mall. Once the router powers off and the Ring Base goes to Cellular, it is VERY COMMON (at least 50% of the time) that it will NEVER, EVER reconnect to the WiFi once it comes back up. Many other devices, including Ring cameras, reconnect just fine every single time. The Base DOES NOT. Waiting for hours or even days DOES NOT WORK. The only solution is to press the reset button briefly on the Base, after which it finally reconnects. Incidentally, this is NOT DOCUMENTED - the reset button is documented only as holding it down for a factory reset that wipes all settings. Pressing it briefly to re-boot the device should be CLEARLY DOCUMENTED to save your customers frustration and fear of wiping out settings! Furthermore, it is not technically possible to “power cycle” the Base as you mention in your post, since it has a battery backup. You are confusing users by not talking about pressing the Reset button. Unplugging/replugging the power is what people will think you are talking about, but this is what CAUSES the problem, NOT how to fix it! Finally, it is EXTREMELY frustrating when support casually mentions connecting to Ethernet to test or solve problems - this can be very difficult to do. In my case, it’s a remote business with the Base high on the wall very far from the router… talking a teenage worker through buying a 50’ cable, unplugging another critical device from the router, climbing up a ladder, etc. is simply not feasible for me, and I suspect would be a very big hassle for a very large percentage of your users. It is very annoying for you to “highly recommend” this process so casually, like it’s trivial to do.

5 Likes

I would like to add that my confidence level in a software problem in the Ring Base causing this issue is 1000%.

I would also like to add that ignoring reports of such a serious issue for at least 8 months is disgraceful. Yes, it’s true that it’s sadly very common for companies lately to (a) make it extremely difficult to get past completely useless Help pages and FAQs to report a serious issue to a human being, and (b) make it 99.9% likely that any and all reported issues will be completely ignored except for canned “have you tried power-cycling?” type responses. Still, for a company such as Ring to ignore such a very serious flaw in their single CORE product is absolutely, positively disgraceful.

This problem should be addressed ASAP, but upper management should take a very hard and long look at how this was even possible. How did the bug get in, and most importantly, how was it not caught in testing? How in the heck are you not monitoring and reporting such issues so you can pre-emptively detect them? For every individual who has taken the time to report this issue, there are thousands who have experienced it. In fact, I bet that the vast majority of your customers who have had power outages or routers that have gone down for a time have experienced it… unless perhaps they have older firmware that does not have the issue. This is a VERY SERIOUS software flaw in your product!

Thank you for this feedback. We always value our neighbors’ security and experience, and I’ve shared your concerns and feedback with our teams here. If this concern is persisting despite trying the steps mentioned prior, the Base Station may require a reset. As mentioned in our help center article about resetting your Alarm devices, do not attempt to factory reset your Ring Alarm Base Station without guidance and support from a trained Ring Customer Support expert. To perform this step, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I completely agree… These workarounds are hooky. I have also been in software dev and quality for many many years. For a security system, this is extremely poor standard and it makes for a fragile system which defies the reason it exists. I did reset my basestation after several instances of the base station dropping off the Wifi for days. Reseting the base station is unfortunately throws the entire system into an ugly limbo where you have to hard reset and reconnect all my 20 some devices. No graceful way to reset a base station!!

Also, who uses ethernet cable these days. The support thought I was weird when I mentioned how difficult it is to run an Ethernet cable.

At this point my system is down and I have to call again only to be frustrated by the 101 support steps. Maybe Email Jeff Bezos at jeff@ amazon.com or jbezos@amazon.com

1 Like

I would like to add that we’ve had many power outages in recent months (late at night, due to construction at our mall), and lately the Ring alarm usually does re-connect to WiFi once power is restored and the WiFi comes back up… HOWEVER, it consistently takes the Base about 4 to 5 hours before it reconnects! I’ll take 4-5 hours over Never anyday, but this still just makes no sense whatsoever. I’m guessing the software is coded to rapidly increase the interval between attempts as they fail, in an attempt to converse power. But, the algorithm is ridiculous if power being out for 1-2 hours causes it to then wait 4-5 hours before attempting again. Features are restricted when the Base is offline, and it’s extremely annoying and inconvenient that it takes so long. I would suggest the unit should reconnect within 30 minutes if the power is out 2 hours or less, 1 hour if out up to 4 hours, 2 hours up to 8 hours, etc. However, it seems the max time to wait for re-connect should always be no longer than 1-2 hours. It’s very hard to imagine any possible justification for that.

BTW, pressing the reset button very briefly should reset the base without restoring factory defaults (although this is NOT documented). This worked several times for us when the Base didn’t reconnect to WiFi for days.

I spoke too soon with my last post… I thought the alarm had gone back on WiFi after a power outage the night before last, but NO. Tried to access the Guest Users, couldn’t, realized the Base is still on cellular backup 37 hours after power was restored and WiFi came back up!! How is it even REMOTELY acceptable to just tell your customers to “wait a few days”, Ring? (Which, BTW, does NOT help!) Your product is CRIPPLED when it’s not on WiFi! This is a very serious BUG that you’ve been just ignoring FOREVER. PLEASE ESCALATE THIS ISSUE!! Why do your customers have to BEG to get a serious flaw fixed? The fact that you also refuse to document the fix of quickly pressing the reset button with a paper clip is just insanity.