Ring Alarm (1st Gen) Won't Arm


I’m trying to figure out why my Ring Alarm will not arm from my keypad or from the Ring app. When I tried to arm my alarm from the keypad, the circle lit up red and made a low-pitched “bum-bum” sound. I tried it from a different keypad that I have installed in my house, and the same thing happened again. I also tried to arm it through the Ring app on my iPhone, and it will not allow me to select the Home or Away options. I also tried logging in through the web on a computer, and the same thing happened.

Has anyone else had this issue or know of any ways to resolve this? I checked for firmware updates, and my entire alarm system is updated. It also shows that all of the devices and sensors are online.

Hey @lexhope. What does your Ring app do when you try to arm is in Away or Home, does it give you any pop up or something like that? Please take a screenshot if you have one to showcase any error message you get in the app! In addition, can you look in the RIng app > Main Menu > History > Alarm and tell me if it says why you cannot arm from here?

Lastly, for immediate assistance on this, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Have you pulled the power/recycled the base station?

In devices does the base station also show offline?

Can you plug it into ethernet?

I came home from work, tried to set the alarm system, and it was working, thankfully! The issue has seemed to resolve itself.

When I was trying to set it through the Ring app this morning when I was having issues, it wouldn’t respond when I would try to click the Home or Away buttons.

Sun Flares :slight_smile:

1 Like

That’s my best guess, haha! That, or maybe it was just still waking up this morning like I was! ?