Ring 2 and mechanical chime

Hi all,

I have just installed my Ring 2.

I checked my existing Mech Chime and it is in the list of compatible devices. it is a Legrand 41243.

The ring 2 is installed and all working with the app nicely.

My issue is that the ring 2 is not ringing the mechanical chime, yet its supported.

The Chime has a built in transformer - 230V-14V-55o/B

Is this transformer too under power?

Any assistance is greatly appreciated.

Regards

Attached is my mechanical chime and transformer for reference

Bump and an update.

Have dug my multimeter out and tested at the mechanical chime/bell and at the doorbell button.

The transformer istalled states 14VAC, yet my transformer is outputting 20.5VAC. This should be more than enough to power the Ring 2 and to work my existing bell.

Ring customer support is as usefull as a chocolate fire guard and terminated a chat session without any progression or resolution.

Does anyone have any ideas here? if it helps my property is 3 years old.

Cant work out why this is not working…

Hey @djraw85! I apologize that other neighbors have not had a chance to chime in and help, I’m happy to. Thank you for that picture of the transformer. You do in deed have a compatible chime, with no need for a diode or more power, as the input is good. Glad we got this checked off. It may be something with the wires, if they are too worn out, used, or so on. Could you take a pic of the back of your Doorbell and show us how you have it wired?

In addition, try to reset your Doorbell by pressing and holding the setup button for 30 seconds. After this time, give it a ding and see if you can hear it inside your home! If it still fails, let’s try removing the device from your account completely (save all videos you may want), and then reset-up the device! Let me know if either of these help. :slight_smile:

Hi Chelsea, sorry for the delay in replying.

A little update.

I spoke with customer service, i told them everything that i had worked through, the voltages im getting etc. They have sent me a new device just incase the device i had was faulty.

Anyway, i have removed the original Ring device. rewired my old door bell and the mechanical chime still works. Good! then tested the voltages again, still getting my 20VAC at the button.

I have installed the new Ring and same issue, does not control my mechanical chime.

So i am now stuck. i have been advised to buy a “Chime” but this defeats the object of researching if my doorbell is compatible and then it not work. not prepared to pay out more money when the system should be working.

Can anyone offer any guidence here? last resort is buy a new transformer but i really dont think i should be going down that route as all is good.

As for the wiring, its a brand new (3 year old) house, so wiring is fine.

Thanks

As a test, i have just run some old doorbell wire directly from the transformer (beside the bell itself) into the ring 2.

I put the wirewound resistor in line for my first test. No charge and no mech chime

2nd i took the resistor out and wired direct to the ring 2 - No charge and no mech chime

as a sanity check i removed the ring 2 and touched the 2 bare wires together and the mech chime worked. Voltage check was 20.8VAC

Could it be that the ring 2 is not designed to work with the Legrand 41243? if so, why state it does? this is the whole reason why i bought it as it was compatible lol.

@djraw85 Thanks for the followup! I’m sorry to hear that it doesn’t still seem to be working, even after the replacement Doorbell. Since you have gotten a replacement Doorbell and done the testing as you have stated, it makes me think there may still be something that is not connecting, more specifically with the wiring. From looking back at the picture of the mechanical chime that you sent, it looks like those are ethernet wires, correct? They look like wires that are thinner than normal, which is why I ask. Since the wires seem to be this and thing, could you try doubling up the wiring? This will mean that you double up the wiring for the chime kit and the Doorbell, so you will have two wires being connected to the back of the Doorbell, and two wires connected to the chime kit at the corresponding places.

Let me know if doubling up seems to help! Also, once you have double-up’d, if it still does not seem to work, could I also get a picture of how the wiring is for the back of the Doorbell? In the meantime, I will reach out to my advanced team as well, and see if we have any concerns in the past with your specific type of mechanical chime kit, especially to ensure it is still compatible. My hopes is doubling up the wires will fix it for you! You can also maybe look into putting two washers behind the Doorbell’s connection in the back, as I’ve seen a neighbor do this before and it improves the connection, making the Doorbell ding. Hopefully we can achieve this so you do not have to buy a chime or a new transformer as a work around!

Hi Chelsea.

I did this yesterday but can try again today and obtain pictures.

basically I got some old doorbell cable (approx 3 feet in length) wired this into my mechanical chime.

touched ends together and the bell chimed.

connected it to the ring - no chime and no charge. I think this rules out the cat6 cable being used. and from my experience and career I know cat6 cable can handle 40vac when used in PoE functions. but as a test I did double up the cables to rule it out.

I’m tempted to take my old ring unit apart and connect the cables to the metal contacts that the screwing poles connect to to see if there is any difference.

However I doubt it will make a difference. I have even used my multimeter to buzz the cabling to make sure there are no breaks and all is good.
I even buzzed the ring, no buzz. pushed the doorbell to see if it creates a circuit and no buzz.

with regards to the washers, I could try that but doubt this will make any difference.

thanks
Dan

@djraw85 Thank you so much for the follow up, and the ongoing testing. While I am bummed that doubling up the wiring did not work, please let me know what you conclude from any additional testing with the washers on the back, or with the old doorbell you had there, if connecting it back up will still ring your chime kit!

Hi Chelsea,

I have managed to get my Ring Video doorbell 2 to work with my mechanical Chime.

Now here is the thing - The Doorbell 2 DOES NOT work with the Legrand 41243 Mech Chime!

I have had to go out a buy a new Mechanical Chime - Byron 776 and it is working perfectly, solid white light on the Ring and when the button is pushed it “Ding Dongs” inside my house.

Also, within the app it states hardwired. And it is all wired in as per my old Bell push (Cat 6 cable)

Now, im not particularly happy that i have had to go out a purchase another Chime for my home. i opted for the Ring based on the compatibility chart on the website.

I cant fault Cust services as they promptly sent me a replacement unit in case it was faulty. but having mis-leading information on the website is not good.

I will be speaking to Ring on the Phone to get this resolved.

Thanks for your assistance

1 Like

@djraw85 Thank you so, so much for following up with me. While I’m also a little disappointed you had to go out and get a new chime kit, I’m really happy it’s working as you have intended for it to in the first place.

Thank you so much for diligent in following up with our support team as well. I will make sure to pass on this experience to the appropriate teams to see if we can review our compatibility list and ensure all the compatible chime kits we once he listed are still compatible! Have a great rest of your week, hope you’re staying safe and healthy. :smiley_cat:

Hi everyone, first post here.
I am trying to hardwire my new ring 2 doorbell into an existing mechanical legrande 41243.
I know the bell is compatible but I think I need a new transformer. Could someone have a look at the transformer I have and tell me if I do need a new one?
Thankyou so much in advance.

Yes, a hardwired Ring 2 can work with an existing interior door chime. I really had to look hard to figure out the setup which is really easy.

From the Admin/Owner’s Ring app (not another authorized user’s app):

Click the menu in upper left corner (3 blue lines) > Devices > Tap your hardwired Ring 2 Doorbell > Device Settings > In-home Chime Settings > Advanced Settings > Chime Type > Mechanical > Continue > Ring my In-home Chime > “Give your Ring Doorbell a few minutes to update, then press its button to test if your in-home chime rings correctly.” > It Rang Correctly > Doorbell system test complete! Continue > Exit Chime Connection

This is by far the simplest explanation on why “mechanical chimes” at first do not work. Followed the steps. Inside chime works as it should. Ding dong the doorbell works. Thank you!

I don’t have ‘In-home Chime Settings’ under Device Settings … curious if that was done away with in the lat 3 months with a new version of the app?