Receiving alerts when out with phone

My ring doorbell is connected to alexa and alerts me when someoen approaches it or rings the bell. However, the same does not occur when at home or out and using my phone. when I click on phone it tells me it is reconnecting. I have set for away mode. What do I need to do to get alerts?

Hey @aqua. You will need to ensure that your phone has a good data connection when you are out and about to make sure you get all push notifications and that you can load the Live View. In addition, make sure you have Ring Alerts and Motion Alerts turned on in the Ring app under the device’s profile (Ring App > Main Menu > Devices > Select Doorbell and ensure the toggles are on here). Lastly, make sure that under your Main Menu > Settings > Modes, that when you are in Away mode, you have the Doorbell set up to still record motion and allow you to have Live View enabled. Let me know if this helps! :slight_smile: