Re: Entry delay volume control needed when arming

Same issue.

  1. when I arm away at night, it’s super loud if kids are wakeful, I just leave it armed home

  2. when leaving for work early in the morning, the door chirp is too loud. My youngest knows that means a door is opened so it makes it very difficult to sneak out if he’s waking up.

  3. I use a 3rd party app to automatically arm ring away at 12:05 am. I tend to forget at night. And can’t arm away if I’m not ready for bed because if I go in the kitchen motion will go off

Thank you for your feedback @Cravi5 ! There are a couple ways to control both the volume and the chirp sounds for your Alarm devices. To control the actual volume, visit the Ring app > tap the menu (top left) > select Devices > select Bast Station > select Audio Settings for the Base Station and you will see a volume slider to make these quieter.

There is also the ability to disable these chirps per mode. Same as above, visit the menu in the Ring app > select Settings > select Modes > select the Mode you desire to make this change for > you will see a toggle here to disable/ enable chirps. Let us know if this works for you! :slight_smile: