“People Only Mode” is not people only

https://ring.com/share/8da000bc-7977-4056-b6ca-262e90cd1e2f

Here’s my link.

This is one of many person detected alerts I get and it’s just cars driving by. I’ve lowered the motion zones but it doesn’t help.

https://ring.com/share/e2e6df91-31d2-427e-b436-f5a6616c9f12

Thank you! Extremely helpful. I have sent a note to the team for further investigation on this. Appreciate these examples. Thank you!!

My wired Ring Cam is faced parallel to the street. After the new App update, I tried the people only mode. The funny thing is, it now identifies every car that goes by as a person, but when a real person approaches my door, I get no notifications. At this point, I’ve had to turn off notifications because they’re totally useless.

1 Like

I hope the issue is resolved as every, and I mean every, motion is “person detected.” I finally turned it off.

Has this been fixed? I have battery operated cam. I’ve had fed ex people up the driveway and up the porch with no alert and no recording. Is there something I can send to the tech team to help? I ve tried everything I can think of – nothing works

Same happens to me. A cat walking by triggers motion detection, the app mark it correctly as no-human… But it notifies me anyway even if I set people only mode. Very annoying expecially in the middle of the night

1 Like

This is BS. I’ve tried everything suggested, but “people only mode” for the Ring battery cam spotlights catches everything but people.

Then there’s the sensitivity adjustment. I move it up all the way and nothing, but move it down a little and then everything triggers it. Does Max sensitivity mean most sensitive to motion or least sensitive to motion. I ask because I think you have it backwards or mislabeled.

Same here in the UK.

People only mode seems to modify me of more false positives than normal mode. I’ve also got an issue whereby my motion zone is completely ignored. It’s set about 10 yards from my door yet it still notifies of cars on the road at least 50 yards from the zone border. A 50 yard tolerance is not acceptable.

It’s gotten to the point where I completely missed a genuine chancer testing my car door last week because I was so flooded with alerts, I stopped checking them. Not good, Ring. You seem to be failing at the bare minimum we expect from your product and I’m currently leaning to the cheaper, higher rates Nest products.

https://ring.com/share/de700e53-a7c8-4660-9b79-4528c9859da0

I am getting false motion alerts all the time. We installed it today and I figured it was an app setting. It is on people mode. It does not detect people. It picks up everything else but when we leave the house and walk down the walk that is in direct line with the camera, the camera does nothing. Where have we messed up a setting? I see there are issues with the app. I did the custom zone to leave out the tops of the trees, have adjusted the motion sensor 50 different ways, used people only and turned people only off. It is like it see a person one time and if that person walks back in front of it, it doesn’t see them anymore - like it is a one time thing and then it’s done. I would appreciate any help with settings or such that anyone can offer up. Wind is a problem at times and I don’t have an issue with that but its giving way too many notifications on nothing and way too few on people actually coming up the walk.

Nope, nothing works to fix this POS. My phone goes off constantly while I’m at work. It annoys me and everyone else in the office. I have done everything. This thing is garbage. The designer needs to be fired, Yep, I’m irritated to the max

1 Like

I have just installed a spotlight camera battery

On my pre-existing devices the people only mode works fine with no problems

On the spotlight camera at night it still provides motion notifications when cats walk through the line of sight for the camera.

I do have customisable motion detection enabled, but the path the cats walk down is the key route we need to monitor for security and so tweaking the active zone for the motion detector won’t work here

Solutions?

Hi neighbors! As mentioned in our help center article about People Only Mode, occasionally when in People Only Mode, light reflection, as from an outside window, can activate motion detection. If you’re getting a lot of unwanted notifications look for reflective surfaces that may be shining light onto your device. Alternatively, you can turn off the People Only Mode setting.

The recently updated motion detection feature that gives you the ability to create customizable motion zones has the Motion Verification feature include into it. So you now have Motion Verification with Customizable Motion zones. These features were combined to give you a more precise motion detection experience on your battery devices. Using these features or combining them with current options can help to improve motion alert accuracy. :slight_smile:

People only mode works super on batterry devices: If there is person motion, than I get notification Person detected and event is recorded, if there is any other motion then I get no notification but there is record with title Motion detected… That is just fine and is should work… But on wired devices, it doesnt work like that: Sometimes it doesnt “see” person, sometimes I get Motion detected if my litle dog walks in my yard, there is no message Person detected when person walk in my yard, in that case message is same Motion detected… And I get notification for persons and in any other situation when any motion occured… And on the Ring page they said it will only notificate for person and record in that case, and no in any other motion what is nonsense… Ring, please, can it work on wired devices like it works on battery devices???

1 Like

@Marley_Ring wrote:

Hi neighbors! As mentioned in our help center article about People Only Mode, occasionally when in People Only Mode, light reflection, as from an outside window, can activate motion detection. If you’re getting a lot of unwanted notifications look for reflective surfaces that may be shining light onto your device. Alternatively, you can turn off the People Only Mode setting.

The recently updated motion detection feature that gives you the ability to create customizable motion zones has the Motion Verification feature include into it. So you now have Motion Verification with Customizable Motion zones. These features were combined to give you a more precise motion detection experience on your battery devices. Using these features or combining them with current options can help to improve motion alert accuracy. :slight_smile:

Sorry but I don’t accept this answer. Surely the whole point of People Only mode is to stop this kind of thing happening. When the processing isn’t above a certain confidence level to acknoledge a human presence, then it shouldn’t alert at all. The thing that bothers me is that the alert doesnt even say “Person Detected”. So it KNOWS that there isn’t a person there, so why is it alerting? This feels less like “Person Only” and more like “Person Detection (beta)”.

I find it bonkers that when turning on People Only mode, my random leaf blowing, or cat walking past false positives are worse than when it is turned off.

My biggest issue with Ring, is that features do not do what they describe. Prime example being People Only mode actually filtering IN false alerts, or not actually filtering OUT non person detected alerts. Motion being captures OUTSIDE of motion zones, and snooze schedules actually scheduling when motion should be OFF not ON.

Also, why is it that the cheaper, battery devices get better features than the more expensive wired ones? Why can’t we create “more precise motion zones” for our wired devices? It’s not a battery saving issue, it’s an accuracy issue.

Not that it matters, but I just threw my Doorbell 2 on eBay and bought a Nest instead. Way better. Sorry Ring, you’re going to lost the market very quickly once people start getting wise and opting for the cheaper, prettier Nest instead.

1 Like

So, instead of improving it on your side for the customer satisfaction. Your recommendation is that we adjust the surrounding so that the people that rolled out the people only detection does not need to work so hard or at all?!?!?
I’m to cover all the reflective surface that’s “confusing” my doorbell from doing its job.
You realize how ridiculous this sound?
The worst part for my wired doorbell is that it missed a lot of ppl that walk in front of it with no obstruction on a sunny midday and no reflective surface “blinding” the machine.
What’s your the next recommendation from the help center? That every person that walk in front of the doorbell be in a colorful clown suit? Or maybe a led sign with an arrow pointing stating this is a person?
We are suppose to be safe and secure with this. Yet, there is a great chance that a perpetrator might break in and I’m not alerted and now video to show the authorities.

‘People only’ mode is still not working for me with stick up cams in wired mode. I’ve had to keep it in battery mode despite having the cable to plug it in. How has this not been fixed yet? It’s been an issue for months! I’ve reset it numerous times, and switched back and forth from wired and battery. The bug is only present in wired mode.
In wired mode I get notified of everything (cat, dog, bird, spider, person), but never ‘person detected’. It only works in battery mode.

I was on the phone for an hour with Ring support today and they don’t believe me about any of the issues I’ve been having with the app. They just tell me it’s working fine. I’m not stupid.

1 Like

There’s a pattern here. It sounds like battery devices work fine with only people mode while wired devices don’t. Doesn’t take a genius to see this, it just takes someone who actually wants to solve this issue and read through the comments…cough cough Ring team hello? How much more proof do you need to just believe your customers here!?

How do you turn it off

I’m having same issue since I did update January 13, 2021