Not able to change audio setting

I renewed my router and had installed my 2 RING doorbells (no problem). I connected my (first generation) Chime but it now uses the default sounds and i want to change it! I tried it now for i think 6 or 7 times and ik keepst giving the same error message!

While setting the Chime it gives a messages that it is updating the Chime (for max. 5 minutes) but nothing happens, and i waited for 5 minutes and longer!

Hope that someone can help me!

Hi @Pangels. I would recommend resetting your Chime and then setting it back up in the Ring App before trying to change the alert tone again. To reset your Chime, you’d want to hold down the reset button on the side for at least 15 seconds. Once that’s done, you can set it up in the Ring App again by following the steps under Set Up a Device. Let me know how that works for you! :slight_smile:

I read the reopened isues and tried it with wifi off (with mobile data) and that did it! Don’t understand why but i can use the sounds i want!

1 Like