No conection

Just installed the ring doorbell. Hooked up, device statuscssys everything good, RSSI-57 which I think is good if I understand correctly. It’s not doing Antifa someone presses it and the live stream option just spins, then says “streaming error”.
I’m lost!

Hi @Smhoward27. Which model of Doorbell do you have? Typically with Live View concerns like this where it is not loading, I’d suggest reviewing our Community Post which contains various troubleshooting recommendations to help you isolate the cause. You may also want to try to reset the Doorbell and perform a new setup. You can reset the Doorbell by holding down the setup button for at least 20 seconds. After the reset is complete, you’ll want to walk through a new setup in the Ring App by following the steps under Set Up a Device. Let me know how these suggestions work for you! :slight_smile:

Reset and installed again and it’s working now. Only problem I’m having now is that I can’t hear the person talking on side of doorbell!!! They can hear me when I talk into my phone on app, but I can’t hear them!!!

@Smhoward27 Thanks for sharing that update with me, I’m glad to hear the Doorbell is working properly! As for this audio concern, you’ll want to ensure that the volume on your phone is turned up. You can also uninstall the Ring App, restart your phone, and reinstall the Ring App before using the two-way audio again. This will refresh the Ring App’s connection with your phone and ensure all of the permissions are enabled for use of your phone’s microphone and speaker.

If that doesn’t do the trick, please give our support team a call at one of the numbers available here. A member of our support team will be able to take a deeper look and determine why the audio isn’t working correctly. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Hi I am trying to set up my new Ring 3 video doorbell. I have the app and, with the battery fully charged and inserted, I followed the instructions to connect to wi-fi and each time I get 2 flashing white lights on the right and message saying failed to connect.
The unit is sitting 2 feet from my router.
I carried out a router reset.
I carried out a Ring unit 15 second reset.
I have a good router signal strength, disconnected all other devices in the house.
I have re-configured my router to use a 2.4 ghz connection for the Ring.
I have turned off “mobile data” or “cellular data” on my iphone.
When I try to connect to my router using the settings app on my phone, the Ring sees the router and connects fine.
I have re tried numerous times, with the same result, two flashing white lights.
Is there anything else I can check, please check what I have done already before making suggestions, it’s not helpful to request I cary out the stages I have already done.
Cheers

Hi there, @sniffermel! It looks like you’ve covered a great many steps here. The network details sound adequate for intended setup and connection. The next best step would be checking out our help center article about ports and protocols, to ensure all is compatible with the network settings. Please also ensure there is not a vpn enabled on your mobile device. If possible, try completing the setup on another mobile device entirely, as this will rule out many mobile phone variables.

If the above does not help with completing a setup, a reset is certainly a good step. To perform a reset on your Video Doorbell, please hold the setup button for 20 seconds. If this concern persists, even after resetting, a closer look from our support team should resolve it. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.