New Disarm mode not working, still detects motion?

Thanks for the info. I will try to do the same this evening. Hopefully it works because it seems as customer service isn’t much help.

The above worked for me. I just set up my devices on Monday, and yesterday my Floodlight Cam stopped responding to modes. I followed the steps listed above, removed the Floodlight from my devices, factory reset the Floodlight, re-added it to my account and boom, it started working again. It would be nice if Ring could fix this bug so this wouldn’t be neccessary, though.

1 Like

Well my fix to uninstall the Ring app from my phone and reset the Flood light cam worked great for the last 9 days. Today at noon the same thing happened. I select the Disarmed mode with saved settings motion detection disabled and Live View Disabled and the camera continues to detect motion and tries to save video. Then notification time and a video icon shows up on the Event History but nothing plays. Only the notification, even though I have everything disabled. I am having some work done on the house and am getting 10 motion notices every 5 minutes. I reset the camera to factory specs by holding the camera button for 30 seconds, removed the device from the Android App, uninstalled the App from my phone and reinstalled the app and the App on my phone and everything is working again.

Chelsea_Ring: Have you gotten any further in finding out what is going on here? When the flood cam is working it is great but I am too old to be climbing up a 12 ft ladder every week and a half.

Thanks in advance.

I just got my ring doorbell cam yesterday and I’m having the same issue. Modes are basically useless. They all do the same thing notify me of everything all the time. Kind of strange that something so simple is so broken and a huge company like ring cannot seem to fix it. And then asking everyone for screen capture as if they don’t believe all the people saying it’s broken. I have a $30 wyze cam and it has modes and they have always worked no problem. Plus I can schedule times for modes and it’s all free but the product I pay for monthly has none of these features and is broken.

Well…I have had same issue. I reset camera (30 second), reinstalled app, rebooted the base station, and toggled the modes and its WORKED FOR NOW. Hopefully the Ring people will address…its maddening.

I’ve tried everything in this thread, but my brand new cams will not disarm.

Just wanted to add on yet another brand new Ring Doorbell 3 installed and not disarming.

Installed, added to app, few days of it not working found this thread - tried removing it, resetting, and readding and nothing.

No other method on the thread worked either so the fact it says there’s a solution is an absolute joke tbh.

I am the originator of this thread. I thought I would chime in after all the conversation.

The issue I originally had resolved by itself after a period of time - maybe 3 hours. It happened again (twice more I think) throughout the summer. As frustrating as it was, I merely waited it out and it resolved itself again within hours. It’s as if the system hangs in the “Armed” mode for a while. It hasn’t happened to me in months.

I received the Ring doorbell today and installed it. I, too, have experienced the motion detection despite in disarm mode. I uninstalled the Ring app and reinstalled; it worked. But this solution is UNACCEPTABLE. considering this issue was reported 6 months ago, consumers should expect a resolution from the system end, not the consumer end. Your company’s resolution (and lack of replication efforts on-site) would result in immediate termination in my company!! No excuses.

I’m having the same issue today. Got home and disabled my alarm which should disable my living room camera and kitchen camera but it hasn’t and I’m getting constant alerts. Even switching between modes doesn’t fix it even though it’s been working the way it should up until today.
This concerns me a lot. If the modes don’t work this way how can I trust it to enable my cameras when I go to work?

I still have the issue too. Even when you toggle around modes.

I am having issues suddenly in the last 2 days as well where the modes do not work and everything is alarmed

I am also having this issue over the past 2 days and have toggle back and forth and removed/replaced the battery multiple times.

Hey neighbors! Thank you for helping each other out in this thread as we experience some outages with the Ring app and Ring.com. Please note that the issues within the app and the website would have been affecting this feature, but as of Nov 27, 11:44 UTC, a fix has been implemented and we are monitoring the results. If you are still experiencing any further issues with your Ring devices and how they were behaving previously, I recommend giving our support team a call so they can look into this further. You can give our support team a call at one of the numbers available here. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

The Ring 2 disarm mode DOES NOT work. I have toggled back and forth between HOME and DISARM and AWAY and DISARM per the previous recommended solution and it DOES NOT WORK!

I am having the same problem. Yesterday, I installed a brand-new plug-in indoor cam. It installed the latest firmware. I configure it to disable motion detection and live view in disarm mode but it is still doing both. I have toggled between modes but that did not resolve the issue.

Disarm does not stop outdoor floodlight motion detection. Snooze does not stop motion detection. Switching back & forth between modes does not stop motion detection. Removing batteries works, but inconvenient. Im hoping I do not have to send all this stuff back.

Same issue. I was told to turnoff my doorbell xam but i only have 1 cam. The one in my room. Can we be guaranteed that we werent hacked? Tbh im surprised I’m the first to ask

Just installed a brand new Ring Doorbell only to find the same issue with disarm mode. Unfortunate that this thread was started 8 or so months ago and the only “solution” provided by Ring is “have you tried turning it off and on again?” And then of course the, “are you sure you turned it off and on again?” doubting the affirmation that it didn’t work from customers.

I was hoping as a late adopter that I wouldn’t have to suffer these problems… (or customer service.)

I just figured this issue out (was driving me crazy)!
You’d think Ring tech support would have you check this setting.

In your Ring app, go to “Settings”, under “Location Settings” tap on “Modes”, then under “Mode Settings” tap on “Disarmed”, then tap on the device that you want to change the behavior for (in my case the “Front Door Ring Doorbell”). On the next screen check your “Motion Detection” setting. Mine was set to “On” (which obviously doesn’t make sense in “Disarmed” mode). After I switched that setting to “Off”, the “Disarmed” mode worked for me as it should :slight_smile:

(PS: I just saw where Gazza1954 had posted basically the same solution in May 2020, but I had already types this up, so decided to leave it here)

1 Like