New customer false alerts even with motion schedules

I have recently purchased the ring stickup cam and the floodlight cam all wired.

Having configured it and tweaked it over and over I am constantly notified by passing car lights , cats and hedgehogs with people mode on.

I have pulled back the zone so far to try to stop this yet still things out of zone trigger alerts.

Two weeks in I’ve now tried to disable alerts during the time I sleep and again ring fails I still get alerted and woken up at 5am by a passing car and my Alexa notifying me

I have to say I am very disappointed with these products so far


Hi there, @mpjtaylor! Motion Scheduling should certainly be prevent motion notifications for the time you set. Double check the scheduling settings to ensure that all days of the week are covered (or the days you desire to be covered) and then ensure the time is set to the right am/ pm time frame. Remember to schedule both Cameras if you do not wish for either to notify you. There is also a Motion Snooze feature that allows you to snooze motion alerts on demand.

As for People only mode and false alerts, check out our help center article for tips on optimizing motion. The bottom portion of the article includes a list of common culprits for triggering false motion. I hope this helps! :slight_smile: