New Chime not audible


Probably been asked 100 times before and apologies if something i am missing but i just purchased a new chime which is the 2nd gen chime. I have it connected to my ring doorbell which is the original ring video doorbell.

Setup went fine,all connected no issues and i can see this chime is connected to my doorbell, however if i press the doorbell it still makes an audible ringing noise, it is not ringing on the chime. When i test the chime it through the app it rings without issue.

I have done a hard reset on both, disconnected and re-connected and error remains.

I have seen seperate forums discuss a setting where by you can make a change to ‘mechanical’ etc… but i have no such setting in the app.

I have the chime set to ‘‘front door rings’’ in the app but it hasnt made any difference.


Hey @Jaym1905. Thank you for letting us know what you’ve tried so far and how those steps have worked. When the Chime is linked to the Doorbell, both the Doorbell and the Chime will ring based on your settings. I’d recommend first checking to ensure the Chime is fully linked to your Doorbell by opening the Ring App > Main Menu > Devices > your Doorbell > Linked Chimes. Here you can ensure your Chime is linked for both Doorbell Rings and Motions.

If everything looks good there, you may also want to check that the audio is turned up on your Chime as well. You can check this by opening the Ring App > Main Menu > Devices > your Chime > Audio Settings > Chime Tones. Let me know if all those settings are enabled, and feel free to attach screenshots if you’d like! :slight_smile: