Neighbors error

The neighbors feature in the app isn’t working.
The neighbors shortcut states nothing new, but when I open it says error loading content.

I’ve been seeing this error for over a week. It doesn’t seem to make a difference if I’m connected to wifi or cell service. I tried reinstalling the app, but that didn’t change anything.

Hi @pangolin. Thanks for sharing a screenshot of what you’re seeing as well as letting us know what steps you’ve tried so far as well. If you haven’t already, try downloading the Neighbors App itself and accessing it from there. It’s also important to make sure your phone’s OS is fully updated.

If this error message persists, please give our support team a call at one of the numbers available here. They can take note of this and look into it furtherWe’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I’m seeing the exact same issue, and it’s very frustrating.

  • Within the Ring mobile app, clicking on the “Neighbors” section heading takes me to this error
  • I also tried downloading the separate “Neighobrs by Ring” standalone app and got this same error
  • The Web UI provides no ability to view any neighbors, it just directs you to the mobile apps (which are not working in this case)

As a side note, I do receive occasional notifications about events (e.g. Crime, Safety) and if I click on that I’m able to leave the feed. But if I try to go back to the feed I can never get back, it just results in this error.

Versions:

  • Android v11
  • Phone: Samsung Galaxy S10+
  • Ring App: v3.43.0
  • Neighbors App: v3.44.0