Motion Zones no longer visible in app

While updating my motion zone on my ring doorbell, something happened that caused the zone to disappear. I didn’t notice it in the past when this happened, but this was my third zone. The result, the app says I have 3 zones in use, I don’t see any of them, and thus am not able to delete or update an existing zone. Worse, I can’t add another zone, and thus my doorbell is useless as there are no motion zones (I can now walk right in front of the doorbell and there is no capture, no alert, nothing).

I was on with support/chat for a few hours last night trying to get this resolved (the first one ended our chat while I was following her request, so had to start over with a new rep…grr). I confirmed this issue exists on both iPhone and Android (we have both in our family), I have uninstalled the app and reinstalled, and still no zones.

To add a little more info, when I try to edit the motion zones from the app, the window that appears shows the view of the doorbell camera, has a gray bar at the bottom with no visible text, but in the middle of the gray bar is a “greyed out” text box for “Add New Zone” (I found this by just tapping around). When I select it, I get an error indicating I have 3 zones in use already and I need to delete one before adding a new one. But I get no option to select an existing zone to edit/delete.

Anybody have any suggestions? My doorbell is useless at this point. My thought is a software app issue, but only guessing and not sure of next action. Thanks for any help that you can provide.


We are having the same problem. Started a few days ago and we see nothing as far as motion, only live view. Will not let me delete motion zone anywhere in the app. Have you received assistance on this matter yet?

1 Like

We are having this exact same issue… so frustrating.

Ring - PLEASE answer this concern. It is rendering our doorbell which we just got for christmas pretty much useless.

Here are scheen shots of what we are getting. Greyed out area for adding zones. But then when we press it, it tells us we need to delete one to add a new one. I wanted to delete all and start over but there is no way to do it! App needs attantion!! Because now it is detection NO MOTIONS at all!

I’d try uninstalling the app, restart your phone and the reinstall the app.

Do you have an Android phone? This actually happened to me yesterday. I kept tapping around and it would popup eventually. I’m pretty sure there is a bug in the UI where the bottom bar won’t come up sometimes. I can’t give you specifics on how to get it up since I’m not even sure what I did to make it come up.

1 Like

I ended up calling Ring the next day, and the support person was very helpful. She took the issue to another department, who in turn accessed my account and drew a new zone using their development tools. Then they indicated they did not see an issue and asked me to try again. This time, when I went into my account to edit zones, I had no zones in use and was able to create a new one. Something they did resolved the issue.

I then spent another 10 minutes on the phone with them and gave them all types of information to help them debug and find the root of the issue. Their tools did not see the issue, but they had all my screenshots, I gave them possible scenarios that triggered this, etc. I have not followed up if they have found the root yet, but will as I don’t want to go through this again.

Thus, if you are experiencing this issue, you may also have to resort to calling Ring and have them access your zones too. You could reference me as a user and they can look up all the details they have on file (there is a ton). Wish I could help more.


Thanks! I will call.

Yes I do have an android. I agree… has to be a bug. I’ll try again and if it doesn’t work I’ll have to call Ring and have them resolve. Thanks!

I did do that several times… no avail…

Thanks I have done it several times…

RHERSHEY nailed it!
I was on the phone going through the tech’s suggestions about a hard reset of the light and reinstalling the App, I mentioned Rhersheys post and the tech insisted we could fix it with the other solutions. The tech finally looked into the alt solution and low and behold it was fixed in a matter of minutes. The one saving grace is that the tech was extremely polite, otherwise it would have made this experience that much more frustrating.

1 Like

Sorry to hear about these experiences, neighbors. Thank you @rhershy, for updating us on the solution you obtained, and everyone else for sharing their observations. We’ve shared this feedback with the appropriate teams for further investigation.

In the meantime, if you are experiencing this concern, please try removing and reinstalling the app to ensure optimal functionality with the app and mobile device. Otherwise, reaching out to our support team is always a great option for solutions!

There’s a very difficult to see checkbox that’s labeled “active” on the left side of that pop up bar… You may have accidently took the check out. Tap the checkbook to make your zones active again.

Unfortunatelly, while I called a tech a few weeks ago and he was able to reset/delete myzones in my accouint so I could start over, I only added one to be safe at that time. Now I tried to go re-adjust 2 days ago and exact same problem. So it seems as if your app is not fixed. This is rendering my Ring Doorbell mostly useless.

I sent in and recieved a ticke from Suppport for this, but I hope your techs can find a permanant solution, this only started happenning at the beginning of this year or late December. May need to revert back updates to that time.

Having the same issue here. This problem is rendering my Ring pro useless. I work part-time at lowes, going to have a hard time recommending the Ring products if this is going to continue.

My problem has been ongoing for over a month now. We have sat on the phone with them on Feb. 7 for over an hour and they sent to their technical department and asked for patience as they try to resolve it. They told me to watch my email for the solution but nothing yet. I am getting very frustrated. Nothing on the customer service - they have all been very kind and trying to help but in the end if the technology on the app is broken they need to fix it! I am going to ask AGAIN what the status is. Sending them emails seems to do no good. I have to do it via the chat option, however, it seems they prefer to talk on the phone. From the review on the Android app, it sounds like this was version was working on multiple features including motion zones until December 2019. (I got mine then) and then they updated the app a few times in January and each one was breaking different functions. I wish they would just roll back to what it was.

For me the problem seems to be when I draw the THIRD zone. Once I do that they all dissappear and I cannot see them anymore however, they said on the phone they are there. And it tells me that I already have 3 then - but I cannot see them and none of them are working - they don’t alert me to motion. Yep, rendered useless!

May have to ask for refund from Amazon and get a Blink instead. I got it becuase it pairs with my Alexa Echo. Sigh… I want to keep that though.

Did what new neighbor did. Just spent 1 hour on phone with Ring. They tried all kinds of things first. Then went to higher authority. They reset some thing and now able to access my motion zones. To bad this has been an ongoing issue and should have been fixed via the app or ring prople get to the issue quicker. Happy it is fixed but dissapointed with Ring.