Motion zones being ignored on my ring app

  • Android
  • Floodlight cam

My ring app is picking up motion outside of my motion zone no matter what I do. it happens with smart alerts and without smart alerts.

Any ideas?

Hi there, @madhtr! Try using multiple zones. More specifically, instead of having one big zone to cover an area, try using 3 smaller zones to cover specific different areas of view. I recommend also adjusting the angling of your camera to see if this improves motion. Good call on trying out smart alerts on/ off. The best method for fine tuning motion detection is through trial and error of all settings to see what works for you.

When setting your motion zones or using the Ring app please ensure there is not a vpn enabled. As you are using android, please also check for any android apps that conflict with the Ring app. I hope this helps! :slight_smile: