Motion stopped working after update

I have 3 cameras and they updated firmware the other day, 1of the 3 units no longer sends motion notifications to any phone or pad. I spoke with customer service the other day and was told it was most likely due to the update after going through all of the tests. It was sent to a higher level and that they would contact me but they can’t tell me when or what the solution will be.

Is anyone having the same issue? Can anyone tell me how long this should usually take? The agent said she was sending me a report of what she did by email but I never received it?

Also this spotlight camera has never worked 100%, the agent rebooted and re-flashed the firmware on the unit, still records (with a few dead spots) but doesn’t send the notifications so it has become useless for one of the most important reasons to have it.

Any info will be greatly appreciated.

I have been having the same issues as well. I am also not getting chime notifications. This has been going on for the last few days.

Hi neighbors! If you feel that your device isn’t working properly, try resetting it by holding down the setup button for at least 20 seconds. After that’s complete, take it through a new setup with the steps under Set Up a Device in the Ring App. Should these concerns still persist after trying those steps, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Already done that, and have been waiting and waiting to hear back from Ring. It’s so nice to be told we don’t know when we can help you but we will email you when we’re ready.

Same heren. One of the cams works but the other not