Motion Settings

Very frustrated. If I set my motion settings to pick up movement around my vehicles I also pickup every car going past. If I set it low enough to miss the cars I don’t pickup around the vehicles. If I set it strong enough to pick people up it also gets the cars. I have the cameras pointed down as far as possible, the motion zones are set way back. I walk into it and the camera does not trigger on me but does pick the car up 30 yards away. Any suggestions???

It sounds like you are doing everything right @StephenNC! Trial and error is the best way to find what motion settings work best for the environment. Beyond the motion zones and sensitivity, I recommend also checking things like motion frequency and people only mode. Some settings will depend on the Camera model you have, and your subscription type, but there should be some additional options. Also, altering the physical angle of the Cams, or even considering mounting height, can help. The best setting to go with, is the configuration which will allow you to pick up movement on your property. I hope this helps! :slight_smile:

I am extremely frustrated with this product. I have had for just over 30 days and cannot get my two floodlight cams to adjusted to pick up only my drive way.
Both cameras face a road, one in front of house and one to the side of the house.
I have adjusted height, angle, sensitivity, tried people only mode, and ever configuration I can try as suggested in last reply post.
Both cameras pick up every vehicle going down the road (Well past my drive way) but will not pick up movement in my own drive way.
My goal is to cover the drive way where my vehicles are parked. The only places I have to mount the cameras both face the roads with the drive way in the foreground and the roads in the back ground past the drive way.
Does anyone have any real world experience in mounting cameras in these situations and have had any success getting them adjusted?
I am tired of these cameras going of all day long for stuff off my property and won’t even cover what happens on my property.

Not working!!

You are right to be frustrated with Ring’s inability to get the simple things right. I have the same problem. I defined motion zones that cover my driveway’s region closest to my garage but I still get detections from cars in the street.
Ring’s detection algorithm is a total fail. I have a backyard camera and I set it to People Only and I get detections when the wind blows my palm trees branches. To Ring’s detection algorithms “people equals palm trees”.

I spent time talking to support and some of them acknowledged the problems and told me that they turn off alerts and just monitor recordings.

THAT IS NOT WHAT RING IS MARKETING IN THEIR ADVERTISEMENTS.

From what I understand, the sensor is more sensitive to movement across the sensor (as in cars going down the road) compared to something coming nearly straight at it, but it should exclude that area if not included in the advanced motion zones I believe you have created. Have you tried using the privacy zone to try and exclude that road the camera has in view? Perhaps try that as an additional zone.

What is the Privacy zone? Is that part of Geofencing?

I just set a Privacy zone after I found the setting. I hope that works. I will let you know.
Thank you for your suggestion.

Privacy zone is an area you want to exclude from motion alerts and recording. Go to the 3 lines, select device, Device Settings, Privacy, and then you can draw an area where you want to exclude from any recording (for instance a portion of neighbor’s property, etc.). It would seem careful selection of custom motion zone would exclude this naturally, but I imagine there are instances where you need to exclude a certain area from actually within a general selection motion area (if that makes sense).