Motion Setting not responding on iOS

For about the last month and a half, I am unable to adjust anything on motion settings like the sensitivity and adjusting or deleting zones on any of my Apple devices. I have deleted the app, restart my phone and iPad and then redone loaded the app to not success. Has anyone experienced similar problems?

Sounds frustrating. Have you tried resetting the Ring unit yet?

No I have not yet. You think the problem is coming from the device and not the app?

Sorry to hear you’ve been experiencing this with your motion settings. The steps you took thus far should have resolved this concern. Attempting this on data connection only, by toggling Wifi off in your phone settings, might have better results. If this continues, please reach out to our support team for more in depth troubleshooting.

I attempted to try to fix the problem on being on data as well as WiFi. Thank you for your response.

1 Like

I am having the exact same problem. When I go into the motion zone settings, if I do not make any changes to the default zone rectangle, the save button will “Work.” In other words, it appears to save with no error message. However, make ANY change to the zone and the same error message appears that was reported by the original poster of this thread. “Sorry about that! Please try again in a moment.”

This is extremely frustrating since the default zone includes the street and sidewalk which I usually have outside of my motion zone. I get a lot more motion notifications than I should be getting and I have no way of adjusting the zone right now.

I am using an iPhone 11 Pro Max. I am running the latest version of iOS 13. I have also tried to delete and reinstall the app and also tried using just data and no wi-fi. Nothing has fixed it.

What I ended up doing was having one of the support techs help me reset and set up my zones. Hopefully they find a solution soon.

Thank you. Good to know. I’m contacting support now.

Well, unfortunately that was no help at all.

Ring, your support has always been very good. Until now. This time, it sucks! Your people are reading from a script and don’t have a clue how to fix this problem. I walked though the problem with this person today and was told to uninstall the app, reboot my phone, reinstall the app and it should work. I had already done this about 5 times on my own without it working, but sure… I’ll try it again and did. It did not fix the problem (surprise!).

When that didn’t work, I was told that an app was coming soon and also the internal system was currently undergoing an update and that I should try again in a couple hours. Since when does a system update take 3 weeks? Obviously it does not. I have been having this problem for at least the last 3 weeks. When I said this, I was told to do the same thing again… delete the app, restart my phone, reinstall the app. Are you kidding me?

Recently my Ring Doorbell Pro died. When I contacted support for that, we did a few things and they helped determine that the doorbell unit was actually dead. I was pleasantly surpised when I was offered a promo code to help with the purchase of a new one. I did buy a new one and it’s been working great since… except this problem. I only noticed it about 3 weeks ago when I realized I was getting a lot more motion alerts than usual.

I’m hoping that the next app update, whenver that may happen, will fix this issue. Not feeling too sure about that at this point.

I’m having this exact same problem. Is there no solution to this yet?

Sorry I never updated my response to this. I ended up fixing this myself. I had to go into the ring app and completely remove (delete) the device (Ring Doorbell Pro) and re-add it. It may sound obvious, but when I replaced the device after getting my new one, everything else worked without needing to remove and re-add. But once this was done, I was able to save motion zones again.

Good luck!

1 Like

Developed this same issue. Can not access any live video. Weak connection to iPhone. Have tried deleting app and decides and reinstalling. Very frustrating.

I ended up deleting the device and re-adding it to the app. That solved the problem but received my replacement a day later. The most obvious thing to do but tech support recommended not to do.
To summarize, to the obvious thing. Remove device from the app and re-adding it. That will solve it. ??

1 Like

Hi neighbors! We greatly appreciate everyone sharing their experience and feedback with this concern. It looks like a couple neighbors in this thread found that re-adding your Ring device, completing a fresh new setup in the Ring app improved this operation.

If this does not resolve your concern with motion settings saving, please try the following steps:

  • Ensure your Ring app is up to date. Check the app store for any available Ring updates.
  • Try Live Viewing your device to ensure it’s online and communicating.
  • Attempt changing these settings on cell data only, or with wifi off on your mobile device.
  • Try on another mobile device if possible.

In the meantime, we are continuing to share this feedback with our teams here for further investigation.