Motion alerts on spotlight camera

All motion zones are turned off and I have uninstalled and reinstalled the application on my iPhone. I have also turned off and on the phone and still get motion notifications. How can i stop getting notifications.

Hey @GWT, have you tried turning off the motion alerts in your Device’s settings? If you open up the Main Menu at the top left of your dashboard > select Devices > select Spotlight Cam > then turn the toggle that says “Motion Alerts” off and to the left, this should eliminate all motion alerts.

You may also do this from your iPhone’s settings as well. If you go into Settings on your phone > Ring > Notifications > and then turn off “Allow Notifications.” Hope this helps!